Highlighted

Reader scrolls too fast.

New Here ,
Oct 16, 2012

Copy link to clipboard

Copied

I have just installed the latest version of Reader on my MacBook Pro (Lion). When I scroll through a multi-page PDF, the scrolling speed is much too fast. I've set the scroll speed in preferences to the slowest rate, yet it has had no effect on the speed of scrolling on Reader. How do I slow the scrolling speed down so that I can read a document line-by-line?

Topics

General troubleshooting

Views

19.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Reader scrolls too fast.

New Here ,
Oct 16, 2012

Copy link to clipboard

Copied

I have just installed the latest version of Reader on my MacBook Pro (Lion). When I scroll through a multi-page PDF, the scrolling speed is much too fast. I've set the scroll speed in preferences to the slowest rate, yet it has had no effect on the speed of scrolling on Reader. How do I slow the scrolling speed down so that I can read a document line-by-line?

Topics

General troubleshooting

Views

19.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 06, 2012

Copy link to clipboard

Copied

I'm having this problem as well, with Mac OS X Lion.  It's only a problem when my view is set to Single Page.  Otherwise the scrolling is at a reasonable rate.  But Single Page is my preferred view, and I have to keep my hands away from my mouse when reading, for fear that I'll bump the scroll wheel and several pages will fly by.  This is happening with both Adobe Reader X and Adobe Reader XI for Mac.

Please, Adobe, is there an easy solution without giving up Single Page view?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 02, 2013

Copy link to clipboard

Copied

I am using the latest adobe on my Mac OS X Lion, so I imagine we are using the same version.  I'm not sure where these settings are in the preferences to adjust the auto-scroll speed, but here's what I do: 

1) once the document is actually scrolling, adjust the speed by typing any number from 0 to 9 (0 is slowest)

2) since you want slowest, select 0

3) if that's still too fast, then you can slow it down further as you zoom in. (tip: zoom in/out while scrolling instead of before so you're not turning auto-scroll on and off to reassess the speed)

4) keep zooming and widening your screen until the speed is perfect.

This is the only way I've figured out how to manipulate Adobe's auto-scroll settings.  So until Adobe adds further functionality to auto-scroll, I guess we'll just have to make the text bigger and the window wider.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 13, 2014

Copy link to clipboard

Copied

Having, resolved this issue for myself, I felt, despite the disparity in time, compelled to attempted to answer this question, for anybody who may be searching for an answer like I was.

Switching Adobe reader to "read mode" which resembles a gray square box with apposing diagonal arrows in the upper right hand, and lower left hand corner of the box; doing this seems to fix this issue even when I exit reader mode. Adobe reader potentially needed time to adjust to such a substantial document, and that may have proven to be the problem, for I see that your document was in gratuitous stature as was my own.

Hope this will prove helpful to somebody!:)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
AMDa10 LATEST
New Here ,
Jun 09, 2020

Copy link to clipboard

Copied

Not in Mac but I have faced this issue in Windows 10 Laptop while using Adobe Acrobat Pro DC and used to have this same issue in Reader as well. Sharing here in case anyone else is directed here by google looking for a solution. Below seems to have fixed the issue. Stumbled upon this fix while looking for same issue in the new Edge browser scrolling.

 

Link to the solution: https://answers.microsoft.com/en-us/microsoftedge/forum/all/fast-scrolling/4e3a873f-10f2-431c-b348-b...

 

Here is what is needed in a Windows Laptop-

1. Open regedit.exe using run

2. Go to HKEY_CURRENT_USER -> SOFTWARE -> Elantech -> Smartpad

3. Double Click on ScrollControl_Mode and change value from 0 to 1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Trending Issue & Solution
Edit PDF in Adobe Acrobat Pro DC