Reader will not validate EU qualified signature after update

New Here ,
Dec 20, 2019

Copy link to clipboard

Copied

Hi all, hope you can help me!

So I have this PDF signed with a EU qualified certificate. In my Mac, Reader will confirm the validity fine, but when I made an update on one of the PC:s it will not validate. It seems it wont even validate against EUTL anymore? Pic: PC efter uppdatering - läser enbart AATL.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The other PC is still fine, even after update. Both are about a year old and have the same settings as far as I can tell:

PC - läser EUTL och AATL.png

 

What is wrong? I know the certificate is valid, why wont Reader validate agains EUTL all of a sudden? 😞

TOPICS
Security digital signatures and esignatures

Views

241

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Dec 21, 2019

Copy link to clipboard

Copied

Go to Edit - Preferences - Trust Manager and click both Update Now buttons.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 29, 2019

Copy link to clipboard

Copied

Hi try67, sadly that did nothing for us.

Adobe (DC) still says it Validates toward AATL only!

 

Any other ideas to solve that issue?

 

It also seems that computers using Adobe Reader before September do not have this issue but computers that get PDF's with this certificate after September for the forst time almost always get this problem.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 10, 2020

Copy link to clipboard

Copied

Does anyone have any solution to this problem?

That Adobe Reader does not validate toward EUTL at all? (See orignial post for details)

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 11, 2020

Copy link to clipboard

Copied

I am experiencing the same issues on Win 10 with Acrobat Reader DC v2020.012.20048 as well with Adobe Acrobat Pro 2017 v2017.011.30175.

 

I have tried updating both AATL and EUTL without success.

 

Any other suggestions? Or could this be an issue in Acrobat?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more