Highlighted

Remove "open recent file" screen on startup Acrobat X

New Here ,
Jan 26, 2011

Copy link to clipboard

Copied

When I start Adobe Acrobat X, it opens the splash screen "open a recent file". This is very annoying, because when you use Outlook, and choose to print a PDF document, it opens Acrobat X, it prints, but Acrobat X does not close from itself. I have to do it manually. So when I have to print several PDF documents from Outlook, I need to close every Acrobat X app, so the next document will print. Acrobat 9 did it automatically.

Is there a solution, or a registry tweak, to remove the "open a recent file" screen?

Kind regards

Adobe Community Professional
Correct answer by George_Johnson | Adobe Community Professional

For the registry setting that controls this with 10.1.1, see: http://acrobatninja.blogspot.com/2011/09/acrobat-and-adobe-reader-1011.html

Views

67.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Remove "open recent file" screen on startup Acrobat X

New Here ,
Jan 26, 2011

Copy link to clipboard

Copied

When I start Adobe Acrobat X, it opens the splash screen "open a recent file". This is very annoying, because when you use Outlook, and choose to print a PDF document, it opens Acrobat X, it prints, but Acrobat X does not close from itself. I have to do it manually. So when I have to print several PDF documents from Outlook, I need to close every Acrobat X app, so the next document will print. Acrobat 9 did it automatically.

Is there a solution, or a registry tweak, to remove the "open a recent file" screen?

Kind regards

Adobe Community Professional
Correct answer by George_Johnson | Adobe Community Professional

For the registry setting that controls this with 10.1.1, see: http://acrobatninja.blogspot.com/2011/09/acrobat-and-adobe-reader-1011.html

Views

67.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jan 26, 2011

Copy link to clipboard

Copied

You're in the Adobe Reader forum, but I assume you're asking about Adobe Acrobat...

The Welcome Screen cannot be disabled in the Windows version of Adobe Acrobat X - it will display whenever there is an instance of Acrobat running with no documents open.

Your issue with Outlook is separate and bears investigation - which version of Office are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 26, 2011

Copy link to clipboard

Copied

We use GPO to distribute Adobe Reader X (you were right, it's not acrobat X btw, my mistake).

We have Outlook 2007 Service Pack 2. It happens when there are 2 or more PDF documents attached. When you use the "print" command (right mouse button -> print), Reader X prints te first document, but wait for response from the user, because the "open a recent file" screen is opened. When you close Reader X, the second document opens and prints. In Reader 9.3, it all starts automatically. All documents are printed and closed automatically. Reader X does not.

Thank you for your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 10, 2011

Copy link to clipboard

Copied

I loathe the "Welcome Screen" & especially the recent file list. It's already in the file menu. The splash screen can be disabled, so there's no reason to not have an option to leave a blank background when there's no document in the reader. I haven't been silly enough to install it in FreeBSB/Linux yet to see whether it can be disabled for those distros.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 18, 2012

Copy link to clipboard

Copied

The fact that this "feature" can't be disabled by clicking a simple check box on the screen is idiocy beyond measure...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 29, 2012

Copy link to clipboard

Copied

On a Mac, you can go into Preferences and disable these screen(s).

Acrobat> Preferences> General

then un-check "Show welcome screen" also splash screen if applicable.

acrobat-x-splash-screen-preferences.gif

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 29, 2012

Copy link to clipboard

Copied

This is just amazing. So on windows Adobe decided to remove the checkbox to remove the welcome screen. Well... wish it was there--what else can I say!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 09, 2012

Copy link to clipboard

Copied

I tried un-check "Show welcome screen" also splash screen, but still it shows agian when i relaunch the application.

Does it needs admini rights ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 09, 2012

Copy link to clipboard

Copied

See post #13 above.  It helped me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 12, 2012

Copy link to clipboard

Copied

The solution offered by George Johnson (Post #13) and reiterated by Zoe1959 works.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 22, 2012

Copy link to clipboard

Copied

It did not work for me in Windows settings. Here is my screen shot of the Registry. What am I doing wrong in entering the values. Thanks for any help.

Acrobat Registry2.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 22, 2012

Copy link to clipboard

Copied

atokaas11--The Registry entry under Name should read bShowWelcomeScreen.  Without the =0

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 22, 2012

Copy link to clipboard

Copied

Thank you jcimarron it worked. Much obliged.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 22, 2012

Copy link to clipboard

Copied

atokaas11--You are welcome.  Enjoy.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 08, 2012

Copy link to clipboard

Copied

Hi ,

I have try to edit my registry and added in the ShowWelcomeScreen value but adobe reader x still prompt me the "open recent files" option when I startup the reader. Is there any other option to disable it ?

Appreciate your response.

Thank You.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 09, 2012

Copy link to clipboard

Copied

Hi,

Follow these steps:

In Registry:

HKLM\SOFTWARE\Policies\Adobe\(product

name)\(version)\FeatureLockDown\cWelcomeScreen\bShowWelcomeScreen

After FeatureLockDown in the above steps create a new Registry key

(cWelcomeScreen) and a new DWORD value bShowWelcomeScreen

The registry should look like this:

Emacs!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 10, 2012

Copy link to clipboard

Copied

Thanks this actually worked for me ..  Finally

Thanks abbunch

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 11, 2011

Copy link to clipboard

Copied

Can I please add a "me too" here? This is the first version of Reader that does this - very annoying. What on earth is the point?

John

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Feb 11, 2011

Copy link to clipboard

Copied

I seem to recall the point is to calm the anxiety felt by the naïve when confronted with the austerity of the dark, empty window. It gives them a gentle reminder of why they opened it in the first place.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 03, 2011

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Mar 04, 2011

Copy link to clipboard

Copied

Thanks, I'll keep that in mind if we are ever forced to move to X.  We were just updating some images and were trying to proactive by updating to version X.  We just went back to 9.4 for now.

Thanks

Rosy#55

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 26, 2011

Copy link to clipboard

Copied

Had a user call me today after installing an Adobe update:

"Whenever my boss prints from Outlook now, his PDF's go into some Adobe "recent" queue...."

Huh? I go to check it out. It's the same issue that people are complaining about here.

I asked his secretary: "Did you get an update?".

"No"

She clicks on the Adobe X icon: Please wait while update is applied...

Up pops this "new and improved" recent screen.

Then I ask her to print a PDF attachment. Same issue as BravoBE.

I can see this confusing A LOT of people. My secretary didn't realize she could still click the menu bar when this "recent" screen was up.

Can you please give us an option to turn this off?

And can anyone supply me with a link to get back to Reader 9?

//edit//

Found it for anyone else looking:

http://get.adobe.com/reader/otherversions/

//edit//

Of course I (the IT Manager) have Acrobat 8 Pro so I will hopefully not have this issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 04, 2011

Copy link to clipboard

Copied

I concur.  I've had so many users complain about this irritant.  This really is ugly.  Here is my resolution since none of the registry hacks that I found online worked:  Used the Microsoft Windows Installer Clean Up  Utility to remove Adobe X.  I also removed the Adobe X subkeys from the system registry under HK/CU/Software/Adobe/Adobe Reader/10.0 and reinstalled Adobe Reader 9.3 that I had archived.  I have a some VERY happy users now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Trending Issue & Solution
Edit PDF in Adobe Acrobat Pro DC