select cursor permanently changed to crosshair

New Here ,
Oct 24, 2019

Copy link to clipboard

Copied

I have no idea how this happened, but it's the most frustrating thing when I use adobe reader primarily to read research papers that require selecting and highlighting text...my select tool has turned into a crosshair cursor and it won't change back to text selector when I hover over text. When I attempted to select with the crosshair it creates a blue box, which is no use to me. I have no idea how to change it back. I've even uninstalled the adobe reader software and reinstalled it. Is this a glitch with an update?...PLEASE HELP.

TOPICS
Comment markup and annotate, General troubleshooting, Windows

Views

1.1K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Oct 25, 2019

Copy link to clipboard

Copied

Hi there!

 

Thanks for reaching out. As per the description given above, what I understood is whenever you are selecting "Select tool" or "Highlighting Tool" the cursor changes to "Crosshair cursor" rather than "selection cursor"?

 

This is not a glitch with the latest update, this generally happen if-

1- You are working on a scanned document, which is full of images and doesn't contain any real text.

2- You have a document which has text as well as images, so on text you'll see normal selection cursor and on image you'll see crosshair cursor.

 

* You may also share the exact version of Adobe Reader you are working on? Open Reader>Help>About Reader 

Solution-

1- Check with a document that has real text not just images. Work on a different pdf than the one you are working currently. 

2- Choose select tool or highlighter tool and hover on the text. Please share the screenshot of the same. 

 

Thanks,

Akanchha 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 11, 2021

Copy link to clipboard

Copied

I as able to get the correct behavior in a scanned document by disabling the option:

Preferences > General > Make hand tool select images before text

Then it started selecting text correctly and the cross-hair changed to the text selector.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more