Highlighted

Set Hand Tool as default?

New Here ,
Dec 07, 2009

Copy link to clipboard

Copied

Hello,

I would like to set the default tool in Adobe Reader to be the Hand tool instead of the Select tool. How can I do this? Every time I open a new document I need to reselect the hand tool, which is extremely tedious. 

Thanks!

Views

54.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Set Hand Tool as default?

New Here ,
Dec 07, 2009

Copy link to clipboard

Copied

Hello,

I would like to set the default tool in Adobe Reader to be the Hand tool instead of the Select tool. How can I do this? Every time I open a new document I need to reselect the hand tool, which is extremely tedious. 

Thanks!

Views

54.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 07, 2009 0
New Here ,
Mar 23, 2011

Copy link to clipboard

Copied

I also would like to know this answer? Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 23, 2011 0
New Here ,
Mar 23, 2011

Copy link to clipboard

Copied

To set Adobe Reader X to open with the hand tool active what I did was:

Open Adobe Reader X

Right Click on the toolbar

Mouse Down to "Select and Zoom"

Click on the Hand Tool

The Hand Tool appears on the Tool Bar

Click on the Hand Tool

Close Adobe Reader X

The next time you open the Reader the Hand Tool is selected.

The Reader seems to open with whatever tool that was selected when it was last closed.

It's a pitty that the Installer does not check what tool the previous version used beore it replaces it

Hope this helps.

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 23, 2011 0
Community Beginner ,
Apr 27, 2013

Copy link to clipboard

Copied

I have the same problem. I already have the Hand Tool button in my toolbar. I have to click on it every time I open Reader X, because it never defaults to the Hand Tool. Any other thoughts?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2013 0
Community Beginner ,
Apr 27, 2013

Copy link to clipboard

Copied

Here is what I found.... Go to:
Edit/Preferences/Accessibility

In the section marked "Other Accessibility Options", de-select the check box labeled "Always display the keyboard selection cursor"

This fixed it for me.

Hope this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2013 3
New Here ,
Sep 14, 2013

Copy link to clipboard

Copied

I tried all these suggestions to no avail.  I did try something else that worked.  Go to Edit/Preferences/General and check "Make hand tool select text & images".  This defaults to the Hand tool which changes to the Select tool temporarily when you mouse over text or images.  As long as the cursor isn't over text, you're using the hand tool and can use arrow keys to change pages.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2013 0
New Here ,
Sep 16, 2016

Copy link to clipboard

Copied

Better late than never. I found this option to work:

Look under Preferences – Accessibility and uncheck “Always display the keyboard selection cursor”. Then select the Hand Tool. Then close the program. So far the pan (hand) tool remains the default.

Cheers

(Running Adobe Acrobat X on Win 10)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2016 6
New Here ,
Oct 31, 2016

Copy link to clipboard

Copied

This helped!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2016 0
New Here ,
Mar 12, 2020

Copy link to clipboard

Copied

Thank you thank you thank you! Driving me crazy... now fixed 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 12, 2020 0