Highlighted

Setting zoom level

Community Beginner ,
Aug 20, 2011

Copy link to clipboard

Copied

I am using version Adobe Reader X version 10.1 on Windows.

I set the zoom level in Preferences | Page Display | Zoom to 100%. I save it. I close the pdf I am viewing. I reopen the PDF. The PDF is shown at zoom level 72.3 %.

Why is this so hard to get right for Adobe Reader ? This problem has persisted for every version of Adobe Reader I have used since the product was created. This is not rocket science, Adobe developers. Do you think you can get this correct before the end of the earth some X billions of years down the line.

Eddie

If you're reopening a document you've viewed before (and I can really see how it would be frustrating to have to keep resetting the zoom in that case), there is an adjustment you can make. Go to Edit > Preferences > Documents, and select Restore last view settings when reopening documents. This only affects reopened documents, not newly opened ones; but I think it works even with files that are no longer on the recently used files list. This setting will remember your zoom level and toolbar/pane configuration, at least, from one time to the next. I can't swear that it will override a creator-set default zoom, but it might be worth a try.

Views

20.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Setting zoom level

Community Beginner ,
Aug 20, 2011

Copy link to clipboard

Copied

I am using version Adobe Reader X version 10.1 on Windows.

I set the zoom level in Preferences | Page Display | Zoom to 100%. I save it. I close the pdf I am viewing. I reopen the PDF. The PDF is shown at zoom level 72.3 %.

Why is this so hard to get right for Adobe Reader ? This problem has persisted for every version of Adobe Reader I have used since the product was created. This is not rocket science, Adobe developers. Do you think you can get this correct before the end of the earth some X billions of years down the line.

Eddie

If you're reopening a document you've viewed before (and I can really see how it would be frustrating to have to keep resetting the zoom in that case), there is an adjustment you can make. Go to Edit > Preferences > Documents, and select Restore last view settings when reopening documents. This only affects reopened documents, not newly opened ones; but I think it works even with files that are no longer on the recently used files list. This setting will remember your zoom level and toolbar/pane configuration, at least, from one time to the next. I can't swear that it will override a creator-set default zoom, but it might be worth a try.

Views

20.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 20, 2011 0
LEGEND ,
Aug 20, 2011

Copy link to clipboard

Copied

Using Acrobat a content author can configure the Initial View of a PDF in the PDF's Document Properties.

Any such configuration determines the initial view of the PDF when opened by Adobe Reader or Acrobat.

Been that way back to Acrobat 4.x.

This permits the content author to establish a desired initial view for their product or to establish a common initial view for PDFs deployed by a business.

Capture_InitialView.png

If the value "Default" is selected or an item is not ticked then the Adobe Reader / Acrobat Preferences settings come into play.

Be well...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2011 0
Community Beginner ,
Aug 22, 2011

Copy link to clipboard

Copied

Clearly the end-user should be able to override the initial view of whomever creates the PDF with his own settings when it comes to setting the zoom level of the document. If I set the zoom level to 100%, why should not my preference, as the viewer of the PDF, be used to override the content provider when the document is first displayed ? Why should I have to view the document at some predefined zoom level and then be forced to manually change it after each and every time I first open the document rather than Adobe Reader automatically doing it for me. It is just a waste of my time that Adobe Reader will not automatically set the zoom level to my preferred percent when I open the document.

I do not care if it has worked the way it currently works since the dawn of man in prehistoric times, much less since some previous Adobe Reader release which proves nothing. It is just plain wrong, plain stupid, and should be fixed.

Eddie Diener

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2011 2
Explorer ,
Aug 22, 2011

Copy link to clipboard

Copied

If you're reopening a document you've viewed before (and I can really see how it would be frustrating to have to keep resetting the zoom in that case), there is an adjustment you can make. Go to Edit > Preferences > Documents, and select Restore last view settings when reopening documents. This only affects reopened documents, not newly opened ones; but I think it works even with files that are no longer on the recently used files list. This setting will remember your zoom level and toolbar/pane configuration, at least, from one time to the next. I can't swear that it will override a creator-set default zoom, but it might be worth a try.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2011 0
Community Beginner ,
Aug 22, 2011

Copy link to clipboard

Copied

Thanks ! That did work for a particular document that has been viewed previously. Still it is a shame that Adobe Reader does not automatically set my zoom level the way i want it for any document when I open it. How hard can that really be ?

Eddie Diener

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2011 0
Most Valuable Participant ,
Aug 22, 2011

Copy link to clipboard

Copied

Still it is a shame that Adobe Reader does not automatically set my zoom level the way i want it for any document when I open it. How hard can that really be ?

Eddie Diener

It's probably not hard at all but, Adobe, for obvious reasons, gives the preference to the creator of the file. The one that purchased software so that they could control that.

But if it's any consolation, I rarely run into documents that have pre-set zoom preferences. Not a lot of people (at least in my world) seem to se those so, Reader will open thos documents at whatever you choose in your preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2011 0
New Here ,
Apr 09, 2013

Copy link to clipboard

Copied

Fully agree with you Eddie. How can the creator possibly know which hardware I am using or how bad my eyesight may be.

The reader needs an option for the viewer to override creator's zoom settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 09, 2013 0
Adobe Community Professional ,
Apr 09, 2013

Copy link to clipboard

Copied

In the preferences of Adobe Reader you can override the page display settings:

Bild1.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 09, 2013 2
New Here ,
Apr 09, 2013

Copy link to clipboard

Copied

Excellent answer Bernd, thank you very much. That does exactly what I wanted and answers the original question.

Now I can open any PDF in Reader with my prefered 100% zoom.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 09, 2013 0
New Here ,
Aug 27, 2013

Copy link to clipboard

Copied

DavidKRe, I agree your method seems to work on the opening page and all subsequent pages you may scroll through.  However, in my documents, the zoom level is lost every time I select a bookmark leading to a different part of the document.  Bookmarks are often the Table of Contents.  In my review of a 2,000 plus page document, I have to reset zoom for every page I find an interest.  What a chore.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2013 0
New Here ,
Sep 20, 2012

Copy link to clipboard

Copied

You probably used Google to find this page. By using Help (F1) in Adobe reader X and keyword "zoom" one can find:

Change the default magnification

  1. Choose Edit > Preferences.
  2. Under Categories, select Page Display.
  3. Open the Zoom pop-up menu and choose a default magnification level.

Unfortunately , Adobe Help search takes 4-5 clicks against 1-2 clicks via Google search.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2012 0
Community Beginner ,
Sep 11, 2013

Copy link to clipboard

Copied

Funny how this topic always keeps coming back, and how little bits and pieces of the complete solution show up here and there throughout the thread but never together in one place

To make Adobe Reader X always open every instance of every document to one's preferred view settings, three (3) things must be set correctly, i.e. must not interfere with or cancel each other out, so go to program Preferences ( under Edit, or just do Ctrl+K ) and follow these three steps and you'll be good:

1.     Preferences > Page Display category

          - This is where you define what your preferences are in the first place, more specifically in the Page Layout and Zoom fields. So set these up first.

2.     Preferences > Documents category

          - If you have the two fields above set to your liking, then in this category all you have to do is make sure the Restore last view settings when reopening documents checkbox (likely up at the top) is un-checked. Make sure and then proceed to the last step.

3.     Preferences > Accessibility category

          - Similar to the previous step in that you're ensuring certain things are not checked: look for Override Page Display about halfway down the page and make sure the Always use Page Layout Style and Always use Zoom Settings checkboxes are un-checked.

That's all… in brief, you're just setting your preferred default page layout and zoom choices, and then making sure three specific checkboxes are not checked. That'll make Adobe Reader X use your choices with every single document, and every time they're opened.

Note: I do not know how, or if, a document's creator specifying view preferences in the document itself would affect these steps, if at all. But it is my understanding that this is a step most document creators rarely employ.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2013 2
New Here ,
Oct 01, 2013

Copy link to clipboard

Copied

That didn't do it, nor did any of the other solutions given here.

I am using Adobe Reader XI version 11.0.4 and tried everything that is written down in this thread, yet the documents (I use several to test) all open in what seems to be Fit-to-Width. Seems like a broken feature to me. I don't understand how something simple like this can be such a pain.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2013 0
Most Valuable Participant ,
Oct 02, 2013

Copy link to clipboard

Copied

It's not broken. The document creator can force it to open in Fit-To-Width. May be a bad choice on their part, but the software is designed to let them choose how it opens on your computer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2013 0
New Here ,
Apr 22, 2020

Copy link to clipboard

Copied

This actually worked for me. 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 22, 2020 0
New Here ,
Apr 22, 2020

Copy link to clipboard

Copied

-- Accidental double post -- plz ignore this ---

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 22, 2020 0
New Here ,
Oct 02, 2013

Copy link to clipboard

Copied

Why not use Adobe Reader alternative ? Likely, you have it installed on your PC already

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2013 0
Community Beginner ,
Oct 02, 2013

Copy link to clipboard

Copied

"That didn't do it, nor did any of the other solutions given here."

Seroczynski7, I beg to differ. This is NOT an open issue, and Adobe will likely not get involved for that reason. The solution, with the various factors to take into account, is exactly as I wrote it, about 4 postings up.

I stated at the bottom of that post that I was unsure if/how the document creator's settings can affect the steps I wrote; differently stated, to what degree he or she can override those steps. You saying it didn't work gives us a very persuasive clue that the doc creator very likely DOES have final say in the matter. I was going to say as much, but before I got around to it our friend Mr. 7,000+ posts 🙂 interceded and provided confirmation of this last piece of the puzzle for us.

So: is the doc one of the few where the creator has forced the view? Don't bother even trying to change it then... Adobe has decreed you not be able to. For all other docs you can set your view preference according to my other post.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2013 0
New Here ,
Oct 03, 2013

Copy link to clipboard

Copied

Thanks for getting back at me. I am the creator of the documents I'm trying the settings on and have not specified any default behaviour for the document.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2013 0
Most Valuable Participant ,
Oct 03, 2013

Copy link to clipboard

Copied

So do you have Adobe Acrobat?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2013 0
New Here ,
Oct 03, 2013

Copy link to clipboard

Copied

I'm generating the files through a webserver. I'll look a bit deeper into the configuration options I have from there, since it's pretty clear to me now what the problem would be.

If I come across a solution to my problem I'll be sure to get back, thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2013 0