Highlighted

Slowly loading

New Here ,
Apr 16, 2019

Copy link to clipboard

Copied

Hello all,

we are using the Adobe Acrobat Reader DC in our company.

Since 4 months we have the following problem:

When opening .pdf files from the desktop / outlook folder the Reader hangs for about 1 - 2 minutes (depending on the pages of the document)

There is no reaction during this process.

We already tried disabling the security features (extended mode, protected mode) but that did not help.

We also tried reinstalling the reader on several devices.

Is there anything we can do to solve this problem ?

We use Win7 Prof 64bit and Win10 Prof 64bit in our company.

Best

Alex

Views

924

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Slowly loading

New Here ,
Apr 16, 2019

Copy link to clipboard

Copied

Hello all,

we are using the Adobe Acrobat Reader DC in our company.

Since 4 months we have the following problem:

When opening .pdf files from the desktop / outlook folder the Reader hangs for about 1 - 2 minutes (depending on the pages of the document)

There is no reaction during this process.

We already tried disabling the security features (extended mode, protected mode) but that did not help.

We also tried reinstalling the reader on several devices.

Is there anything we can do to solve this problem ?

We use Win7 Prof 64bit and Win10 Prof 64bit in our company.

Best

Alex

Views

925

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 16, 2019 1
New Here ,
Apr 17, 2019

Copy link to clipboard

Copied

Hi,

In or company we have the same problem.

There are computers that have no problem at all and other computer have the same problem alexander78435304​ describes.

The computers running on win 7 prof 64bit and win10 Prof 64bit with the software version Adobe Acrobat Reader DC MUI 19.010.20099.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2019 0
Community Beginner ,
Apr 17, 2019

Copy link to clipboard

Copied

We are also having this same issue. We have seen the issue on both 19.010.20099 and 19.010.20098.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2019 0
Community Beginner ,
Apr 17, 2019

Copy link to clipboard

Copied

I would like to note when Enable Protected Mode at Startup is unchecked, we are able to have the .pdf pull up quickly. This is not the case for every computer that has Enable Protected Mode at startup selected as we have computers that function properly with this checked and are running 19.010.20098 or 19.010.20099. I have gone through every setting with 2 alike model computers ( 1 with reader responding slowly and 1 that opens quickly. They are both running 19.010.20099. There are only 3 settings in Adobe Reader under preferences that are different from the 2 computers which are below:

NON Working computer

General Tab:

  • Hand tool select text & images: checked
  • Currently in certified mode: No

Trust Manager Tab:

  • Ask before update: unchecked

Working Computer

General Tab:

  • Hand tool select text & images: unchecked
  • Currently in certified mode: Yes

Trust Manager Tab:

Ask before update: checked

General Tab:

  • Hand tool select text & images: checked
  • Currently in certified mode: No

Trust Manager Tab:

Ask before update: unchecked

We have also performed the following tests:

  • Backed up and Deleted Adobe cache in app data
  • Backed up and Deleted all plug ins under C;/Program Files(x86)\Adobe\Acrobat Reader DC\Reader

The issue with slow response to open is seen when opening a .pdf on the desktop or through 0365 email.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2019 1
Community Beginner ,
Apr 17, 2019

Copy link to clipboard

Copied

After further review a third party plugin has been causing our issue with opening speed of .pdfs in Adobe Reader 19.010.20099. Once plug in was deleted, it resolved issue when opening .pdfs from desktop or local machine. This did not resolve issue with opening speed out of 0365

,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2019 0
New Here ,
Apr 18, 2019

Copy link to clipboard

Copied

Hi All,

We found the problem in or company.

In the plugin folder where seeing an 3DxAcr3d.api and this was the problem.

In Adobe we set the currently in certified mode to Yes and the problem was solved.

If it is an .api problem i think an other solution is to back up the plug_ins folder en deleted everything in it.

After you deleted it start adobe and it will install the normal used plug ins.

If there are any questions about or solution please ask.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2019 0
New Here ,
Apr 18, 2019

Copy link to clipboard

Copied

We have the same problem. Deleting the folder C:\Program Files (x86)\Adobe\Acrobat Reader DC\Reader\plug_ins3d worked for us.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2019 0
New Here ,
May 01, 2019

Copy link to clipboard

Copied

Hello All,

all the above mentioned methods did not work for us.

Is there something else we can try ?

Best

Alex

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2019 0
Community Beginner ,
May 02, 2019

Copy link to clipboard

Copied

Have you looked in the event viewer for errors? That's how we found that SMARTplugin.api was the cause of our issue in our environment.  It could be any one of your installed 3rd party plug-ins under either Plugins or plugins3d.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2019 0