Highlighted

Strange problems with profiles on terminal server 2012R2

New Here ,
May 14, 2019

Copy link to clipboard

Copied

I have little faith that I will ever find this answer but here goes any way.

If you want to ask/comment about anything related to firewalls please understand it is not a blocking/firewall issue.

For the last two years Acrobat has been fine no issue. The last three updates including today's causes the issue to come back.  The issue is when a user adds email to draft via webmail they get a pop up that says port 993 is blocked. At that time and any other we can telnet to 993 and any other needed ports with no issue. Once we get the popup/notice we rename the users profile on the server and it works until the next update.

Again there is no firewall on the server or otherwise blocking traffic. We do not make any other changes just rename the Windows profile and the error goes away until the next update. As soon as today's update was applied we started receiving calls.

Something triggers this behavior and then all users get the same error one by one.

It is super frustrating and it looks like many users are having email related issues recently so hopefully someone will have input.

Thanks is advance for any help.

Views

140

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Strange problems with profiles on terminal server 2012R2

New Here ,
May 14, 2019

Copy link to clipboard

Copied

I have little faith that I will ever find this answer but here goes any way.

If you want to ask/comment about anything related to firewalls please understand it is not a blocking/firewall issue.

For the last two years Acrobat has been fine no issue. The last three updates including today's causes the issue to come back.  The issue is when a user adds email to draft via webmail they get a pop up that says port 993 is blocked. At that time and any other we can telnet to 993 and any other needed ports with no issue. Once we get the popup/notice we rename the users profile on the server and it works until the next update.

Again there is no firewall on the server or otherwise blocking traffic. We do not make any other changes just rename the Windows profile and the error goes away until the next update. As soon as today's update was applied we started receiving calls.

Something triggers this behavior and then all users get the same error one by one.

It is super frustrating and it looks like many users are having email related issues recently so hopefully someone will have input.

Thanks is advance for any help.

Views

141

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
May 15, 2019

Copy link to clipboard

Copied

Hello there!

I am sorry for the trouble you had, would you mind sharing the version of Adobe Reader currently installed? To identify, please take help from the article Identify the product and its version for Acrobat and Reader DC

For testing purpose, would it be possible to check if this behavior can be replicated when the Sandboxing is enabled and disabled?

Go to Adobe Reader's Preferences from Edit>Preferences>Security(Enhanced)>uncheck  'Protected Mode at startup' and 'Enhanced Security'>Click OK>Restart the application and check.

Note: Disabling the Protected Mode and Enhanced Security is only for testing purpose, please enable it back.

Would it be possible to share the complete workflow of the users adding email to drafts via webmail?

Let us know how it goes.

Thanks,

Anand Sri.

[Edited Response]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 15, 2019

Copy link to clipboard

Copied

Its funny you mention that. In the latest update 19.102.20034.1161 renaming the profile and recreating does not work. You have to either recreate and then turn off "Enable Protected Mode at Startup" and "Enable Enhanced Security" or at least turn those options off. It has been different on two user profiles.

What kind of goofy setup is this? There is a protected mode that when enabled throws an error that port 993 is blocked?

By the time this is done they will have paid thousands of dollars to keep changing profiles. If this works we are never enabling an option that is obviously know to cause problems. My guess is this will also happen on the paid product which they are thinking of moving to.

Honestly I dont know what to tell them, this is non sense.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
DBASQL LATEST
New Here ,
May 30, 2019

Copy link to clipboard

Copied

For those that have this issue unchecking Protective mode at startup and enhanced security has worked for every user.

I have no idea why an error indicating a port being block is thrown when this is on.

They were willing to pay for 20 users for DC but what is the point if no one knows why this happens. I told them not to do it becasue it could be a year to get an answer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Trending Issue & Solution
Edit PDF in Adobe Acrobat Pro DC