Text comment become grey

New Here ,
Apr 25, 2018

Copy link to clipboard

Copied

I have a problem that the added text comment became grey when I finished editing them.
When I pressed on the text, the text are in black. However, when I finished editing the text, they automatically turned into grey. I think it may be related to the transparency issue but I don't know how to set the transparency of text.
This problem doesn't show when I use the text comment with a box.

Views

2.4K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Apr 25, 2018

Copy link to clipboard

Copied

After creating the text box, click on it (not in the text edit mode, just select it), and press Ctrl+E. A floating toolbar will open that will allow you to set the opacity level (it has an icon of a checkers board). Then right-click the comment and select "Make Current Properties Default" and it will apply to any new comment (of that type) that you create.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
May 10, 2018

Copy link to clipboard

Copied

Hello,

I have the same problem. I have created my PDF in Acrobat Pro on Mac. The text is black in Acrobat Pro and Reader on Mac, I can edit and it stays black.

On PC, I am using Reader Version 2018.011.20038. The text is grey when I open the PDF document. When I edit, the text turns black, but it turns grey again once edited.

The issue only occurs with black or dark grey color. Any other color works fine!

Thank you.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
May 25, 2018

Copy link to clipboard

Copied

Hi Cariocastyle,

Sorry for the delay in response.

Please try once to repair the installation and check if the application is updated to the latest version available.

Launch the application and go to Help > Repair installation or Check for updates.

Did you try the steps mentioned above by try67?

Is this issue occurs with all the PDFs?

Try to open some other PDF that is saved on that PC and check if you can replicate the issue.

If possible, can you share the PDF with us? We will check that on our end.

You can share the PDF here on the forum or in the private message.

Take help of the steps mentioned here How to share a file using Adobe Document Cloud to share the file.

For the steps to initiate a private message, refer to this link How Do I Send Private Message.

Let us know if you need any help.

Regards,

Meenakshi

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
May 31, 2018

Copy link to clipboard

Copied

Thank you very much Meenakshi for all the information and details. I am working on it.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Feb 07, 2020

Copy link to clipboard

Copied

@meenakshin83966505 My Acrobat Reader is up to date - I just checked. I have the same issue.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Feb 07, 2020

Copy link to clipboard

Copied

I have the same problem and this doesn't work for me. When the floating toolbar opens after "Ctrl-E" there is no transparency option.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Feb 07, 2020

Copy link to clipboard

Copied

@pak_yeec97742492 I just found a workaround solution. This worked for me, but requires an old pdf with comments that are not transparent before this issue occurred. Alternatively, you could have someone add a text box (with zero transparency) to a pdf on a different computer and email it to you. Open the pdf and select the comment, then CTRL-E to pop open preferences. When the preferences window opens, select "more" if the "Make Properties Default" check box doesn't show automatically: click the checkbox "Make Properties Default." Boom! Now added comments show up with full color and no transparency. Hope this works for you!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 03, 2021

Copy link to clipboard

Copied

This workaround worked for me. My problem was the typewriter tool font color being grayed out when not in editing mode. In prefernces (Ctrl-E) I didn't have an opacity option. So using another pdf that did not have the transparency, I was able to "make properties default" and now I'm back in business. Thank you!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Eddie_K LATEST
New Here ,
Feb 20, 2021

Copy link to clipboard

Copied

NutritionNut,  I gave up a long while ago trying to correct this and instead resorted to the text box workaround, which was was pain for me because I regularly insert plain text comments and also use the text box to create "callouts" - meaning I had to keep changing the text box properties to add a border etc.  Your fix using an old pdf worked perfectly for me too - Thanks so much.  In my case, using the old pdf, I highlighted a text comment in the right commenting pane, then clicked on the three "dots" to open the "Menu", then clicked on "Properties" to open the dialog box where I checked "Make Properties Default", and then clicked "Save."  CTRL-E as you decribed also worked for me but only after selecting the text comment in the commenting pane.  After setting the text comment from the old pdf as default, when I change the text Font, Size, or Color in a new pdf and set those as default - the text remains at full opacity.  Boom! is right !!  

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more