Highlighted

Trackpad Zoom Issues with Acrobat Reader DC

Community Beginner ,
Jun 24, 2018

Copy link to clipboard

Copied

Dear Community,

I was hoping I could seek help with this issue that has bugged me for some time. I'm currently using Microsoft Surface Pro (2017) edition with an attached Surface Keyboard Type Cover. When in other programs (i.e. Chrome, Word, etc.), I am able to use my trackpad to pinch-to-zoom. With Acrobat Reader DC however, I'm not able to do that.

I've looked around other posts for answers but most of them seem to encounter this problem on Mac instead. I would appreciate if anyone has experience in resolving this issue!

Much thanks in advance.

Hi everybody  i want to share the solution i found on reddit by Sebbe, it so ***simple, check and enjoy!

"Hi, if anyone else, like me, have experienced issues (can't zoom/scroll) related to the trackpad when using adobe acrobat here is a fix.

Try disabling Reader protected mode: Edit > Preferences > Security (Enhanced) and then disable protected mode at startup.

Hope this is useful to anyone else because now I can scroll and zoom again!" Let me now if it helps!! Mariano (marsurf)

[This is a family friendly forum... even partial profanity is not allowed... Mod]

Views

9.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Trackpad Zoom Issues with Acrobat Reader DC

Community Beginner ,
Jun 24, 2018

Copy link to clipboard

Copied

Dear Community,

I was hoping I could seek help with this issue that has bugged me for some time. I'm currently using Microsoft Surface Pro (2017) edition with an attached Surface Keyboard Type Cover. When in other programs (i.e. Chrome, Word, etc.), I am able to use my trackpad to pinch-to-zoom. With Acrobat Reader DC however, I'm not able to do that.

I've looked around other posts for answers but most of them seem to encounter this problem on Mac instead. I would appreciate if anyone has experience in resolving this issue!

Much thanks in advance.

Hi everybody  i want to share the solution i found on reddit by Sebbe, it so ***simple, check and enjoy!

"Hi, if anyone else, like me, have experienced issues (can't zoom/scroll) related to the trackpad when using adobe acrobat here is a fix.

Try disabling Reader protected mode: Edit > Preferences > Security (Enhanced) and then disable protected mode at startup.

Hope this is useful to anyone else because now I can scroll and zoom again!" Let me now if it helps!! Mariano (marsurf)

[This is a family friendly forum... even partial profanity is not allowed... Mod]

Views

9.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jun 25, 2018

Copy link to clipboard

Copied

Hello Bloooob,

We’re so sorry to hear about pinch to zoom in Adobe Reader is not working, please check for any pending updates of Adobe Reader from help>check for updates, reboot the machine after updating Adobe Reader and see if this brings any difference.

Make sure that you have the latest version of the trackpad driver/firmware installed.

Try disabling and enabling touchpad gesture and see if that helps.

For example, in Windows 10, right-click start menu > settings > devices > mouse > additional mouse options > click to change touchpad settings.

Reset the Adobe Reader's Preferences once and reboot the machine, to reset the Preferences refer to the steps mentioned in the Adobe article How to reset Acrobat Preference settings to default.

If the issue persists, please remove Adobe Reader using Acrobat cleaner tool and reboot the machine Download Adobe Reader and Acrobat Cleaner Tool - Adobe Labs

Install the latest version of Adobe Reader from Adobe - Adobe Acrobat Reader DC Distribution

What is the version of the operating system installed?

Let us know how it goes and share your findings.

Regards,

Anand Sri.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 30, 2018

Copy link to clipboard

Copied

Dear Anand,

I apologise for the late reply! I have tried the following:

We’re so sorry to hear about pinch to zoom in Adobe Reader is not working, please check for any pending updates of Adobe Reader from help>check for updates, reboot the machine after updating Adobe Reader and see if this brings any difference.

Make sure that you have the latest version of the trackpad driver/firmware installed.

Try disabling and enabling touchpad gesture and see if that helps.

Both my Adobe Reader and my trackpad have the most updated firmware installed. Disabling and enabling touchpad gesture did not solve the issue.

Reset the Adobe Reader's Preferences once and reboot the machine, to reset the Preferences refer to the steps mentioned in the Adobe article How to reset Acrobat Preference settings to default.

In my AppData folder, I do not see a "Preferences" folder. Thus I am unable to perform this step.

What is the version of the operating system installed?

The OS I am having now is Windows 10 Pro 64-bit (10.0, Build 17134).

Looking forward to your reply!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jul 13, 2018

Copy link to clipboard

Copied

Hello Bloooob,

Sorry for the delayed response and inconvenience caused. Please install the latest update of Adobe Reader and see if the zoom issue still persists, install the updates from help>check for updates, or from the URL DC Release Notes — Release Notes for Acrobat DC Products

let us know how it goes and share your observation.

Thanks,

Anand Sri.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 20, 2018

Copy link to clipboard

Copied

Dear Anand,

Sorry for my late reply as well. I have checked for updates and according to my Adobe Reader, it is already up to date. However, I am still experiencing the problem. The scrolling with two fingers works fine, just the zooming.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Aug 24, 2018

Copy link to clipboard

Copied

Hello Bloooob,

I am sorry for the delayed response and inconvenience caused. For testing purpose, please install the trial of Acrobat Pro from Download Adobe Acrobat DC (Continuous) for Enterprise or VIP licenses and check if this issue is reproducible.

Let us know how it goes. Thanks for your time and patience thus far.

Regards,

Anand Sri.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 01, 2018

Copy link to clipboard

Copied

Hi everybody  i want to share the solution i found on reddit by Sebbe, it so ***simple, check and enjoy!

"Hi, if anyone else, like me, have experienced issues (can't zoom/scroll) related to the trackpad when using adobe acrobat here is a fix.

Try disabling Reader protected mode: Edit > Preferences > Security (Enhanced) and then disable protected mode at startup.

Hope this is useful to anyone else because now I can scroll and zoom again!" Let me now if it helps!! Mariano (marsurf)

[This is a family friendly forum... even partial profanity is not allowed... Mod]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 09, 2018

Copy link to clipboard

Copied

Thanks, it helped me! it was so frustrating. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 18, 2018

Copy link to clipboard

Copied

Worked for me too! Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 20, 2019

Copy link to clipboard

Copied

Works like a bomb! Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 15, 2019

Copy link to clipboard

Copied

Yes, I found this very annoying. The shortcut zoom buttons + and - should show at the top of the screen instead of having to do CTRL + Y. I followed the solution by Marsurf: 

 

Edit > Preferences > Security (Enhanced) and then disable protected mode at startup

 

This will show the buttons. Good job my man!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 09, 2019

Copy link to clipboard

Copied

Well, I tried this and it worked, but I don't think that this is a long term solution.  From the Adobe website:

 

What is Protected Mode?

Protected Mode was introduced with Adobe Reader X and continues to be Adobe's primary defense-in-depth security strategy for mitigating and preventing security vulnerabilities. Protected Mode protects you by limiting what malicious files can do and access. Protected Mode is enabled by default, and it is designed to run transparently in the background while protecting your hardware and data.

 

Given that Protected Mode is to protect the user from attack, this is definitely a bug and should be addressed by Adobe.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 17, 2019

Copy link to clipboard

Copied

Thank you so much, it worked perfectly. 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Trending Issue & Solution
Edit PDF in Adobe Acrobat Pro DC