Unable to change my "sign in name" (Anmeldenamen)

New Here ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

I am unable to change my name, which is shown when for example i leave a comment. It is in a grey field, which i can't change. I made an account, i was in the settings (identity), but i am not able to change this name. I uninstalled it, i rebooted, but nothing helped to solve the problem.

 

Es ist nicht möglich den Anmeldenamen zu ändern, den Namen den man sieht, wenn ich zum Beispiel ein Kommentar einfüge.. Dieser bleibt in einem grauen Feld, dass ich nicht verändern kann. Ich habe einen Account gemacht. Ja ich war in den Einstellungen bei Identität, aber das Feld mit "Anmeldename" bleibt grau unterlegt und nicht veränderbar. Ich habe es schon deinstalliert, neugestartet, aber nichts hilft.

TOPICS
Comment markup and annotate, General troubleshooting

Views

120

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Feb 14, 2021 Feb 14, 2021
Hi , Thanks for reaching out to us. To change the author name of your comments, please follow the below steps: 1. Go to Commenting Preferences by using keyboard shortcut Ctrl + K (win) or Command + K (mac) .  2. Uncheck the preference : "Always use Log-in for Author Name". 3. Now right click on any comment to sleect its properties. Go to the General tab and change the author name to the desired one. Check the box "Make Properties default". Click on Ok . From now on, whatever annot of the sam...

Likes

Translate

Translate
Adobe Employee ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

Hi ,

 

Thanks for reaching out to us.

To change the author name of your comments, please follow the below steps:

1. Go to Commenting Preferences by using keyboard shortcut Ctrl + K (win) or Command + K (mac) . 

2. Uncheck the preference : "Always use Log-in for Author Name".

3. Now right click on any comment to sleect its properties. Go to the General tab and change the author name to the desired one. Check the box "Make Properties default". Click on Ok .

 

From now on, whatever annot of the same type you create will have your desired author name that you have set in Step 3. Hope this helps. Please let us know if you have any other ask or use case for changing the user name. 

 

Thanks

Mehak

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

LATEST

Thank you very much Mehak!

Yes, this did solve the problem.

You just had to know where to change these settings 😉

 

Thank you!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines