Highlighted

Unable to install Adobe acrobat reader DC - the upgrade patch cannot be installed...

New Here ,
Jun 25, 2020

Copy link to clipboard

Copied

I am unable to upgrade my Adobe Acrobat Reader DC. Tried different sources like Adobe website ad FTP but always get this error message:

"The upgrade Patch cannot be installed by the windows installer service because the program upgraded may be missing or the upgrade patch may update a different version of the program. Verify that the program to be upgraded exists on your computer and that you have the correct patch".

 

Currently I have version installed: Adobe Acrobat Reader DC 19.012

 

Already tried versions 20.009.20063 and 20.009.20067

 

Can you help me?

 

Topics

Install update and subscribe to Acrobat

Views

275

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to install Adobe acrobat reader DC - the upgrade patch cannot be installed...

New Here ,
Jun 25, 2020

Copy link to clipboard

Copied

I am unable to upgrade my Adobe Acrobat Reader DC. Tried different sources like Adobe website ad FTP but always get this error message:

"The upgrade Patch cannot be installed by the windows installer service because the program upgraded may be missing or the upgrade patch may update a different version of the program. Verify that the program to be upgraded exists on your computer and that you have the correct patch".

 

Currently I have version installed: Adobe Acrobat Reader DC 19.012

 

Already tried versions 20.009.20063 and 20.009.20067

 

Can you help me?

 

Topics

Install update and subscribe to Acrobat

Views

276

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jun 25, 2020

Copy link to clipboard

Copied

Hi Damianrad

 

We are sorry for the trouble. As described ou are unable to install the update patch for Adobe Acrobat Reader DC tou your system

 

Please remove the application using the Acrobat Cleaner Tool https://labs.adobe.com/downloads/acrobatcleaner.html , reboot the computer, and reinstall the application using the link https://helpx.adobe.com/in/download-install/kb/acrobat-downloads.html

 

Once the application install, go to Help > Check for Updates

 

Let us know how it goes

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

Hi Amal,

Thanks for your reply.

 

It works fine when installed from the link you provided. However, I am preparing a SCCM package with Adobe reader DC and for this purpose I need to use .msp installers like those from Adobe FTP site:

 

ftp://ftp.adobe.com/pub/adobe/reader/win/AcrobatDC/2000920063/

 

I would like to use both base and MUI installers. This is where I run into troubles and get the error message I mentioned above.

 

Can you help me with that please?

 

Regards,

Damian

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Amal. LATEST
Adobe Employee ,
Jul 03, 2020

Copy link to clipboard

Copied

Hi there

 

We are sorry to hear that. You may please refer to the help article https://helpx.adobe.com/in/enterprise/package/help/deploying-packages-sccm.html and see if that makes any difference.

 

Regards

Amal.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Trending Issue & Solution
Edit PDF in Adobe Acrobat Pro DC