• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Every time I open a doc it opens at 148%. How to make default opening zoom at 100?

Guest
Jul 11, 2016 Jul 11, 2016

Copy link to clipboard

Copied

Every time I open a doc it opens at 148%. How to make default opening zoom at 100?

Thanks

TOPICS
Acrobat SDK and JavaScript

Views

1.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jul 11, 2016 Jul 11, 2016

Hi dumitruv51327095 ,

Please try navigating to Edit>Preferences>select "Page display" from the categories and set the zoom level to 100% under the label " Default layout and zoom" . Click OK .

xxssx.jpg

Let us know if this helps .

Regards

Sarojini

Likes

Translate

Translate
LEGEND ,
Jul 11, 2016 Jul 11, 2016

Copy link to clipboard

Copied

Change the Preferences for the default view to 100%.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 11, 2016 Jul 11, 2016

Copy link to clipboard

Copied

Hi dumitruv51327095 ,

Please try navigating to Edit>Preferences>select "Page display" from the categories and set the zoom level to 100% under the label " Default layout and zoom" . Click OK .

xxssx.jpg

Let us know if this helps .

Regards

Sarojini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jul 11, 2016 Jul 11, 2016

Copy link to clipboard

Copied

It worked!

Thanks a lot

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

LATEST

It does not work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jul 11, 2016 Jul 11, 2016

Copy link to clipboard

Copied

It worked

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2020 Apr 29, 2020

Copy link to clipboard

Copied

This does not fix the problem.  If a document has its properties set to open at another zoom, the document will open at that other zoom, not 100%.  How can I ensure that regardless of what zoom the document has set, it will open to 100% zoom?

 

p.s.  I have Adobe Acrobat XI Pro 11.0.23

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 29, 2020 Apr 29, 2020

Copy link to clipboard

Copied

I don't know if that is possible in your old version

 

I am answering based on this reference:

 

https://helpx.adobe.com/acrobat/11/user-guide.html 

 

Go to Workspace then see the section about Zooming.

 

It mentions about how to change it but  it also stresses in a note  that other documents may hold different Page View settings.

 

If thatis the case, you should consult the enterprise toolkit preferences reference and look for a registry settings that would allow to lock a viewing preference.

 

https://www.adobe.com/devnet-docs/acrobatetk/tools/PrefRef/Windows/index.html 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines