Annoying notification when creating a pdf

Community Beginner ,
Oct 06, 2016 Oct 06, 2016

Copy link to clipboard

Copied

I am using Acrobat Pro XI with W10 Pro and every time I create a pdf, I get an annoying pop-up notification saying that I just created it. It shows up as acrotray in the bottom right corner of the screen (just like all notifications) and I cannot make it go away unless I turn off ALL notifications. Does anyone know how to fix this without turning off all notifications?

TOPICS
Acrobat SDK and JavaScript, Create PDFs, Windows

Views

5.5K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Oct 06, 2016 Oct 06, 2016

Copy link to clipboard

Copied

Are you using the PDF Maker plugin or the Adobe PDF printer to create the file?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 06, 2016 Oct 06, 2016

Copy link to clipboard

Copied

I am using the Adobe PDF printer printing from AutoCAD, Word or Excel.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Oct 06, 2016 Oct 06, 2016

Copy link to clipboard

Copied

And it doesn't work if you turn off notifications only for AcroTray?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 06, 2016 Oct 06, 2016

Copy link to clipboard

Copied

Acrotray isn't showing up under "Notifications>Get Notifications from these senders".

Is there somewhere else to turn it off?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Oct 06, 2016 Oct 06, 2016

Copy link to clipboard

Copied

Click the options button in the notification window when it pops open and

you should see it...

On Fri, Oct 7, 2016 at 12:21 AM, Rhinny2012 <forums_noreply@adobe.com>

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 06, 2016 Oct 06, 2016

Copy link to clipboard

Copied

Unfortunately I'm not seeing an Options button. This is what is popping up:

Acrotray.png

By the way, thanks for trying to help.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Oct 06, 2016 Oct 06, 2016

Copy link to clipboard

Copied

Try right-clicking that window...

On Fri, Oct 7, 2016 at 12:43 AM, Rhinny2012 <forums_noreply@adobe.com>

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 06, 2016 Oct 06, 2016

Copy link to clipboard

Copied

Tried that...nothing happens except that the upper left hand corner "bends" like some funky little animation.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 07, 2016 Oct 07, 2016

Copy link to clipboard

Copied

I finally figured it out. Once you see the notification pop up, you have to click on the notification icon (not the pop-up) and then right click on the actual notification in the notifications pane. Then there is an option to turn it off.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 22, 2018 May 22, 2018

Copy link to clipboard

Copied

Didn't work for me.

Obviously a marketing thing they want you to see.

Whatever.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 18, 2018 Sep 18, 2018

Copy link to clipboard

Copied

Adobe!!!!! Please let us disable those annoying print notifications. They cannot be disabled from Windows (neither Adobe Acrobat Pro nor AcroTray are listed in my notification settings) and are supper annoying. What others suggested (clicking, right clicking, etc.) also doesn't work. I know I just printed a pdf. Do you want to know how I know? I just sent it to the Adobe PDF printer one second ago! Do you think I forgot and need a reminder? What is the purpose of this? Advertisement? I already purchased Adobe Acrobat. If you are trying to annoy people that are around me, then you already accomplished that, and you can stop. They are definitely not paying for a program/company that treats customers like that.

Thank you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 14, 2018 Nov 14, 2018

Copy link to clipboard

Copied

Bump.  This too annoys the !@#%$^ out of me.  Has nobody found a solution yet?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2020 Jun 04, 2020

Copy link to clipboard

Copied

Thank you! I don't know why that had to be so convoluted!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2019 Jun 17, 2019

Copy link to clipboard

Copied

I figured it out!  Click the notification icon in the far bottom right corner of your screen as soon as you see the adobe notification.  Then immediately right click the notification in that list.  (it only shows up there for a few seconds).  That's where you can 'turn off notifications from acrotray'

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 17, 2019 Jul 17, 2019

Copy link to clipboard

Copied

THANK YOU!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines