How do I turn off "document preparation" in Acrobat XI?

New Here ,
Aug 22, 2016 Aug 22, 2016

Copy link to clipboard

Copied

I think I may have accidently turned on an option a few months ago and I want to turn it off.   It appears that, whenever I open a PDF, Acrobat starts to prepare the document for something.  There is a window that pops up on my screen almost immediately after opening that says, "Please wait while document is being prepared."  It then shows the page numbers as it "prepares" the document.   It normally only takes 5-10 seconds to prepare a 10-page document, but a long document can be very disruptive.  I am given the option to cancel the process, but this often locks up Acrobat and I have to close the app.

What is going on and can I stop it.  Should I stop it?  I don't really know what it is doing.   I have noticed that the window that displays the above message does not indicate which application the message is coming from, so it is possible it is not an Adobe message.

Thank you.

TOPICS
Acrobat SDK and JavaScript

Views

5.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Aug 16, 2017 Aug 16, 2017
Turn off accessibility options. If you're on a Windows machine, look for the 'accessibility.api' and rename it. There are articles on the web that explain how to delete it. Instead of deleting it, rename it in case you need to reverse the change. One a Mac, go into Acrobat Pro DC Preferences, scroll down to Accessibility and uncheck 'Enable Assistive Technology Support'.  Exit out of Acrobat and re-launch. Hopefully that takes care of the issue for you as it did for me.Regards,Dr. C.

Likes

Translate

Translate
Adobe Community Professional ,
Aug 22, 2016 Aug 22, 2016

Copy link to clipboard

Copied

This Adobe Knowledgebase article describes the method to turn this off: Hide the message Content Preparation Progress when opening a PDF file

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 16, 2017 Aug 16, 2017

Copy link to clipboard

Copied

Turn off accessibility options. If you're on a Windows machine, look for the 'accessibility.api' and rename it. There are articles on the web that explain how to delete it. Instead of deleting it, rename it in case you need to reverse the change.

One a Mac, go into Acrobat Pro DC Preferences, scroll down to Accessibility and uncheck 'Enable Assistive Technology Support'.  Exit out of Acrobat and re-launch. Hopefully that takes care of the issue for you as it did for me.

Regards,

Dr. C.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

LATEST

Capture.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines