• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

API not working in portfolio

New Here ,
Jan 17, 2022 Jan 17, 2022

Copy link to clipboard

Copied

Hi Im trying to put up my own weather station with an OpenWeather API but Portfolio just says "This embed code is not valid" but I can see its active on the OpenWeather API Page.

 

Can anyone help me with this

 

Tim

Views

56

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 17, 2022 Jan 17, 2022

Copy link to clipboard

Copied

I think you need Portfolio support, as you aren't using a Document Service API.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 17, 2022 Feb 17, 2022

Copy link to clipboard

Copied

LATEST

Can you elaborate? There isn't enough information here to answer your question.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources