• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Issue with copying text - last character of line is not copied when it is a hyphen (Adobe PDF Embed)

New Here ,
Dec 16, 2022 Dec 16, 2022

Copy link to clipboard

Copied

We have identified an issue where, when copying text that contains a line ending with a hyphen character, the hyphen character is not copied to the clipboard. We have verified that this issue is reproducible on multiple systems and in different applications.

Expected result:

The pasted text should include the hyphen character at the end of the line.

 

Actual result:

The hyphen character is not included in the pasted text.


Notes:

  • This issue occurs regardless of the font and font size used.
  • We have verified that this issue does not occur when copying text that does not contain a line ending with a hyphen character.

 

Impact:

This issue can lead to the incorrect or incomplete text being pasted, which can affect the accuracy and reliability of the document being edited. It can also cause confusion for users who expect the copied text to be identical to the original.

TOPICS
Bug , PDF Embed API

Views

31

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation
Resources