Highlighted

A network error occurred while accessing this document on the Internet

New Here ,
Oct 25, 2012

Copy link to clipboard

Copied

I get this error when I try to open a pdf document on the Internet.

JC

Topics

Install update and subscribe to Acrobat

Views

15.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

A network error occurred while accessing this document on the Internet

New Here ,
Oct 25, 2012

Copy link to clipboard

Copied

I get this error when I try to open a pdf document on the Internet.

JC

Topics

Install update and subscribe to Acrobat

Views

15.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Oct 25, 2012

Copy link to clipboard

Copied

You did not mention what browser you use and whether you use Acrobat / Reader to view pdf's and what version.

  1. In Acrobat / Reader, go to the Edit menu and select Preferences. Under 'Internet', make sure the box for 'Display PDF in browser' is unchecked. Click OK to save your changes.
  2. In IE, go to the Tools menu and click on 'Manage Add-ons'. Then, click on Adobe Reader and click the Disable button. This should disable the built-in Reader in IE, so PDFs will have to open in Reader instead of in the browser.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 25, 2012

Copy link to clipboard

Copied

Rave,

IE: 8 & 9

Adobe Acrobat Pro/Acrobat Reader 10.x & 11.x

Chrome: work fine

So the answer is to manually enable and disable websites based on whether the pdfs open within the browser.  That doesn't seem like a great long-term solution to have have our users to manually enable / disable browser integration.  We have web applications that work better with browser integration turned on.  Is this something that Adobe will fix or is it an IIS/IE issue.

It appears the Adobe removed the #1 config option that you lised in the new 11.x versions of both products.  The manage Add-ons does not disable the browser integration on the new Adobe versions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
j3so LATEST
New Here ,
Dec 10, 2013

Copy link to clipboard

Copied

My company is having the same issue.  I agree that users should not be expected to enable/disable features on the browser.  Adobe should address this issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2012

Copy link to clipboard

Copied

Please print your PDF File Using Adobe PDF Printer & then try to open it .

Also, Let me know how did you create those PDf files

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 01, 2012

Copy link to clipboard

Copied

The pdfs are Internet content used by various vendor websites. The multi-page pdfs documents start to download and then they lock-up in IE. They work fine in all other non IE browsers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
One Stop Solution for Acrobat
Edit a PDF