Accessibility auto-tag deleting text

New Here ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

Hello, when I run the auto-tag function under the accessibility tool in Adobe Acrobat, it deletes all instances of '-' symbols in purple coloured cells in any table if there are multiple tables in the report. The cell colours that we use and where this is happening is with is hex code #9C049E and #432F84 and the '-' symbol colour is white, size 14 with bold formatting in order to meet WCAG 2.1 colour contrast guidelines. Has anyone come across this issue before and have any ideas as to what is causing this problem?  

TOPICS
Edit and convert PDFs, General troubleshooting, Standards and accessibility

Views

66

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

  1. What version of Acrobat are you using?
  2. On which platform?
  3. Are the fonts embedded? Were they embedded into the PDF at the time it was exported?
  4. Are you able to locate the content in the Content panel? If so, can you select the hidden text, even though it appears white-on-white?

 

 

 

Bevi Chagnon | Designer & Technologist for Accessible InDesign + PDFs |
Books & Classes | PubCom

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

LATEST

Hi, thank you for getting in touch, the answers to your questions are:

  1. Adobe Acrobat Pro Version 2021.001.20149
  2. Dell Latitude 7490
  3. The PDF uses Arial and only one of the font styles are embedded (please see screenshot). I don't know if this was embedded when it was exported from Word - is there a way of checking that in Acrobat? Isobel5C80_0-1618933288123.png

     

  4. The '-' symbols are visible in the content and tags panel before auto-tagging.  However when I auto-tag, it deletes the '-' symbols from the text and also the content and tags panel.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines