Acrobat DC Pro--can I make select tool default??

New Here ,
Apr 06, 2018 Apr 06, 2018

Copy link to clipboard

Copied

Hi there. I use Acrobat for heavy editing purposes and the random HAND TOOL as default is driving me nuts. Is there any way to set the select tool as default? I've seen several articles on how to do this in Reader, but none for Acrobat Pro DC. I am using Windows 10. I am using Adobe Acrobat Pro DC.

I have already done the folllowing under preferences:

Accessibility:

* checked "Always display the keyboard selection cursor"

General

* Unchecked all the "Make Hand Tool..." and "Make Select tool..." options.

Documents

* Checked "Restore last settings when reopening documents"

In the registry, I have this:

Computer\HKEY_CURRENT_USER\Software\Adobe\Adobe Acrobat\DC\Selection

NADA. Every time I open a new doc, it's the hand tool. And after each change of tool, it goes back to HAND TOOL. I NEVER USE HAND TOOL. Please help! THANK YOU!!!!!

TOPICS
General troubleshooting

Views

9.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Jun 15, 2018 Jun 15, 2018
  I had to disable the touchscreen from the device manager on the laptop and that worked for me.
Thank you this resolved my issue.

Likes

Translate

Translate
Adobe Employee ,
May 07, 2018 May 07, 2018

Copy link to clipboard

Copied

Hi ISBN,

Sorry for the delayed response.

Please try the suggestion given in the following thread and check if that helps:

Select tool/Hand tool - Changing default preferences

Thanks,

Shivam

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2018 May 17, 2018

Copy link to clipboard

Copied

Hi Shivam, none of these steps worked for me either.  Do you have any further suggestions on how to make the select tool default?

thanks

Sue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2018 Jun 07, 2018

Copy link to clipboard

Copied

Edit - For more information.

2 Machines Dell E5470 and a Dell E5480. Windows 10 Pro with builds 1607 and 1709 in regards to Adobe Reader DC and Acrobat Pro DC.  I had to disable the touchscreen from the device manager on the laptop and that worked for me.  The E5470 is on a docking station connected to two monitors and the laptop lid is closed.  The 5480 just uses the laptop LCD.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2018 Jun 15, 2018

Copy link to clipboard

Copied

  I had to disable the touchscreen from the device manager on the laptop and that worked for me.

Thank you this resolved my issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2020 Jul 26, 2020

Copy link to clipboard

Copied

See my post below.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2020 Apr 06, 2020

Copy link to clipboard

Copied

I thought I solved this but then it just got worst.  On my laptop I just reverted to Acrobat Pro XI that solved it, but then I remoted into work and the desktop without a touchscreen was detecting my touchscreen and reverted to the hand!  Acrobat I don't need the hand I have a job to do!  Is there any thing that can change this and don't tell me to turn off something I paid a lot of money for.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2020 Jul 26, 2020

Copy link to clipboard

Copied

Thanks for pointing (no pun intended) in the right direction.  I have a Surface Book 3 which has a touch screen, but it's automatically disabled when a mouse is connected (which for me is all the time).  However, I found that in Preferences -> General, setting Touch Mode to Never got me back to the select tool I've been wanting!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 08, 2020 Sep 08, 2020

Copy link to clipboard

Copied

I tried all the other options out there, but in Adobe, doing Edit, Preferences, General, and Touch Mode: Neveris the only thing that worked. Thanks! Hopefully other people can just go directly to this method!! Thanks so much again!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

This worked for me. THANK YOU. It was driving me nuts

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

LATEST

Many thanks, great advice! Very counter-intuitive and undocumented.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

Tenho o Adobe Acrobat Pro DC (Continuous Release - Versão 2021.001.20138) instalado em dois notebooks. Um notebook com tela sensível a toque e outro notebook com tela normal.
Com o notebook com tela normal, o Acrobat inicia por padrão com a ferramenta "Selecionar" ativa, mesmo que eu o encerre com a ferramenta "Mão" ativa. Com o notebook com tela sensível ao toque, ele inicia por padrão com a ferramenta "Mão" ativa, mesmo que eu o encerre com a ferramenta "Selecionar" ativa.
Queria que com o notebook com tela sensível ao toque o Acrobat inicasse com a ferramenta "Selecionar" ativa. Sofri durante dois anos.
Com o notebook com tela senível a toque, fui em "Preferências", na categoria "Geral", e desmarquei a caixa de seleção "Exibir teclado sensível ao toque quando o dispositivo estiver no modo para toque ou no modo tablet". Pronto.
Agora, se fecho o Acrobat com a ferramenta "Mão" ativa, abrirá futuramente em qualquer documento com a ferramenta "Mão" ativa. Se fecho o Acrobat com a ferramenta "Selecionar" ativa, abrirá futuramente em qualquer documento com a ferramenta "Selecionar" ativa.
Para que o Acrobat abra sempre com a ferramenta "Selecionar" ativa, indepentemente de nós fecharmos com a ferramenta "Mão" ou "Selecionar" ativa, fui em na categoria "Acessibilidade" e marquei a caixa de verificação "Sempre exibir o cursor de seleção do teclado".
Mas, afinal, achei esta última parte desnessária para mim.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines