Highlighted

Acrobat is unable to connect to your email program

New Here ,
Jun 01, 2009

Copy link to clipboard

Copied

I've done a fair amount of research with little to no success on this issue. I am using latest version of Mozilla Thunderbird and works just fine on my WinXP machine. I am currently running Vista Ultimate. Version of Acrobat is 9.1.1 [after recent update]. I have already done the basic troubleshooting (i.e. Set Thunderbird as default mail client within Vista and Thunderbird).

Acrobat is the only program I am having issue's with in this regard. Every other program I have recognizes Thunderbird as the default program. I've done a complete un-install w/complete registry cleanup, re-boot, re-install and update with still no light at the end of the tunnel.

Any other idea's would be greatly appreciated....Adobe have a "Default Mail Client install program"?? I do not see any settings within Acrobat under the "Preferences" tab.

Thank You

I found a way to make this work. It boils down to setting Thunderbird as default in a very specific way - even if you think it already is the default, it will only work in this way. I'm using Windows 7 Profssional and Acrobat Pro 9.0.

Here' how: Start > Default Programs > Set program access and computer  defaults > Custom (expand this) > Choose a default e-mail program

Then, click on 'Thunderbird'. - 'Use my current email program' won't do it, even if Thunderbird is already your default.

I can now email my pdf documents from Acrobat.

Views

78.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Acrobat is unable to connect to your email program

New Here ,
Jun 01, 2009

Copy link to clipboard

Copied

I've done a fair amount of research with little to no success on this issue. I am using latest version of Mozilla Thunderbird and works just fine on my WinXP machine. I am currently running Vista Ultimate. Version of Acrobat is 9.1.1 [after recent update]. I have already done the basic troubleshooting (i.e. Set Thunderbird as default mail client within Vista and Thunderbird).

Acrobat is the only program I am having issue's with in this regard. Every other program I have recognizes Thunderbird as the default program. I've done a complete un-install w/complete registry cleanup, re-boot, re-install and update with still no light at the end of the tunnel.

Any other idea's would be greatly appreciated....Adobe have a "Default Mail Client install program"?? I do not see any settings within Acrobat under the "Preferences" tab.

Thank You

I found a way to make this work. It boils down to setting Thunderbird as default in a very specific way - even if you think it already is the default, it will only work in this way. I'm using Windows 7 Profssional and Acrobat Pro 9.0.

Here' how: Start > Default Programs > Set program access and computer  defaults > Custom (expand this) > Choose a default e-mail program

Then, click on 'Thunderbird'. - 'Use my current email program' won't do it, even if Thunderbird is already your default.

I can now email my pdf documents from Acrobat.

Views

78.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Jun 01, 2009

Copy link to clipboard

Copied

Acrobat has only a few email clients it supports. I can only guess that the new Thunderbird is not among the clients it supports. If you want it to support Thunderbird:  https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jun 01, 2009

Copy link to clipboard

Copied

I thought that some of the e-mail issues had been improved with AA9. You are likely running into the issue that is why we do not recommend e-mail submission of forms. E-mail interaction depends on the settings of the client and in the past has required MAPI to be active on the system to activate e-mail. I have heard that some of the web clients have worked, but I am not sure if that is because they use MAPI or what. In any case, look for MAPI. You might do a search in the manual (HELP) to see if MAPI comes up. It does in older versions of Acrobat. Bill

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 01, 2009

Copy link to clipboard

Copied

I thank you all for your responses. I guess the pill that I have a hard time swallowing is that this exact configuration exists flawlessly on my XP machine yet, on my Vista machine, it doesn't even recognize there being a default program. AA8 worked just fine on my Vista machine (as well as played nicely with Thunderbird). I am not a programmer but, seems relatively simple for the two (2) programs to talk to each other. Sounds like it uses a "Mailto:" protocol yet...regardless of what the system has set....AA9 doesn't recognize it...

Is Adobe.com Tech's aware of this issue? I did a search through the KB and didn't find much...

Thanks again for your assistance..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 01, 2009

Copy link to clipboard

Copied

You have to set your email program to use MAPI. This is listed in the Acrobat JS API Reference.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 01, 2009

Copy link to clipboard

Copied

After doing some research, TB is capable of SimpleMAPI not, ExtendedMAPI. If anyone know's of a setting within TB to change this, I'd be ever so grateful however, looking like this isn't going to work on my Vista machine....once again, still stuck with the issue that both scenario's are identical, with the exception of the OS.....with XP working and Vista not.....regardless of MAPI settings, etc....as....it seems to have no effect on my  XP machine and I only use TB as a mail client. All others removed or un-installed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jun 01, 2009

Copy link to clipboard

Copied

As far as I know, Acrobat only requires simple MAPI. That is all I use with my mail package. The question is if any form of MAPI is active?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 02, 2009

Copy link to clipboard

Copied

According to TB KB's and Forums's, MAPI is automatically activated once you set it as default mail program. In the event of a corrupt file, I did delete and re-install TB last night....AA9 still does not recognize TB as a mail program.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 01, 2010

Copy link to clipboard

Copied

I found a way to make this work. It boils down to setting Thunderbird as default in a very specific way - even if you think it already is the default, it will only work in this way. I'm using Windows 7 Profssional and Acrobat Pro 9.0.

Here' how: Start > Default Programs > Set program access and computer  defaults > Custom (expand this) > Choose a default e-mail program

Then, click on 'Thunderbird'. - 'Use my current email program' won't do it, even if Thunderbird is already your default.

I can now email my pdf documents from Acrobat.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 08, 2010

Copy link to clipboard

Copied

THANK YOU SO MUCH for this solution, qertw22!! That setting of the default email program worked like a charm! I have been irritated by this problem since buying my Windows 7 setup 3 months ago. You're a genius!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Feb 08, 2010

Copy link to clipboard

Copied

Keep in mind that if you create forms with a "mailto:" submission, you have no control over fixing the e-mail problems on a client machine as you have just done for yourself. Your problem is a good example of why not to use e-mail submission.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 18, 2010

Copy link to clipboard

Copied

Thanks!!!!!! This solved it for me too

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 25, 2010

Copy link to clipboard

Copied

I don't know how to mark your answer as CORRECT, but it is CORRECT!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 28, 2010

Copy link to clipboard

Copied

Right on gertw22! You solved it!


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 10, 2010

Copy link to clipboard

Copied

This is the solution! Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 10, 2010

Copy link to clipboard

Copied

Thank you. It worked!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 12, 2011

Copy link to clipboard

Copied

Well done gertw22, that is the answer I needed. Fixed my problem on win7 with Thunderbird 3.1.9 and Acrobat pro 9.4.3. Several of the other answers listed here were not helpful or even bad advice.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
lmccat LATEST
New Here ,
Oct 28, 2011

Copy link to clipboard

Copied

gertw22 wrote:

I found a way to make this work. It boils down to setting Thunderbird as default in a very specific way - even if you think it already is the default, it will only work in this way. I'm using Windows 7 Profssional and Acrobat Pro 9.0.

Here' how: Start > Default Programs > Set program access and computer  defaults > Custom (expand this) > Choose a default e-mail program

Then, click on 'Thunderbird'. - 'Use my current email program' won't do it, even if Thunderbird is already your default.

I can now email my pdf documents from Acrobat.

This solution worked perfectly for me!!  Thank you so much for your advice. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 25, 2010

Copy link to clipboard

Copied

YES, this solved my problem, too. I started having problems when I changed to Windows 7. I was so frustrated to see that I had LOST functionality. Now I'm a happy camper. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 27, 2010

Copy link to clipboard

Copied

I am running into the same problem except I am running Thunderbird version 2.0.0.24 on a Windows XP machine. The pdf form was created using Acrobat 9 Pro, but it doesn't matter if I try to fill it using Acrobat reader 9 or Acrobat Pro--both just seem to see Microsoft Outlook.  Other things find Thunderbird just fine--mailto links in websitesfrom both Firefox and IE, and hyperlinks in Word documents.  I have double-checked the default mail program in the control panel, and checked that Outlook Express knows it is NOT the default mail program, but I could not find a similar function in Outlook.  I've tried downloading and running the DefaultMail freeware program that was suggested on the MozillaZine KB, but that didn't seem to help either.  Anybody got any suggestions??  Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 26, 2010

Copy link to clipboard

Copied

You must go to this link,

http://support.microsoft.com/kb/963707

remove .NET Framework Assistant plug in Firefox

Delete this and it will work...again, took me weeks to figure it out!

It is a plugin your friends at Microsoft secretly add to your Windows registry without permission to make your Mozilla Software go wacked,

That way they get frustrated and intice you to go back IE and OE

Not me!!!!!!!!!!

Hint: Do not delete the whole Foundation folder just the NPWPF.dll in it.

MIcrosoft wants you to delete the whole Folder, do not do it just the .dll file in it

This will also help you copy and paste in Firefox again and will make your default e-mail client e-mail with T-Bird again & not OE

Microsoft updates - are't they great? - NOT - turn them off - "automatic"ally for good!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
One Stop Solution for Acrobat
Edit a PDF
Add a group