Acrobat Pro DC printing blank pages

Community Beginner ,
Oct 28, 2016 Oct 28, 2016

Copy link to clipboard

Copied

Hi all,

Adobe Acrobat Pro DC - Print preview blank, and printouts blank.

Works fine in adobe reader DC, but the user in question needs to use acrobat pro.

Anybody encountered this?

TOPICS
Print and prepress, Windows

Views

19.1K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Nov 03, 2016 Nov 03, 2016
Turns out this was because the user had it set to print forms only (drop down on the right)Thanks for your help, but this is resolved.Best Regards[personal information removed by moderator]

Likes

translate

Translate

Translate
Adobe Employee ,
Oct 28, 2016 Oct 28, 2016

Copy link to clipboard

Copied

Hi gareths20952844

You might try the steps given in this link: Acrobat Reader DC - Pages Printing Blank Instead of Selected Coupons

Are other applications like MS Word, Notepad printing the same way as Acrobat?

What is the version of Acrobat installed on your computer?

To check the version of Acrobat, launch Acrobat>navigate to Help menu>select About Adobe Acrobat

Have you recently updated Acrobat?

Which operating system do you have- Windows /Mac?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 28, 2016 Oct 28, 2016

Copy link to clipboard

Copied

All other Apps are okay, I'll try the steps in the link cheers..

I'm not on the PC right now, I'm the IT department for the customer in question, Acrobat hasn't been updated recently, and Windows 10 Pro.

It works fine when printing from Adobe Reader, but this can only be a workaround

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 31, 2016 Oct 31, 2016

Copy link to clipboard

Copied

Anybody able to offer any advice?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 03, 2016 Nov 03, 2016

Copy link to clipboard

Copied

Hi gareths20952844​,

Try checking update for Acrobat, launch Acrobat>navigate to Help menu>select Check for Updates.

Also, try changing print settings and see if it works. Open the pdf in Acrobat>select File>Print>select your printer from the drop down options>and uncheck the box which says Print on both sides of paper>Print.

Could you please confirm the version of Acrobat DC installed on the user's machine?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2016 Nov 03, 2016

Copy link to clipboard

Copied

Turns out this was because the user had it set to print forms only (drop down on the right)

Thanks for your help, but this is resolved.

Best Regards

[personal information removed by moderator]

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 03, 2016 Nov 03, 2016

Copy link to clipboard

Copied

Glad to know that.

Cheers!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 04, 2018 Dec 04, 2018

Copy link to clipboard

Copied

This wasn't obvious to me but I found it. Screen Shot 2018-12-04 at 10.30.49 AM.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

Where do I change that in the preferences to make that the default?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2020 Jan 20, 2020

Copy link to clipboard

Copied

My drop down was on Forms as well.  Changing that setting worked for me as well.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2020 Mar 09, 2020

Copy link to clipboard

Copied

Easy fix... thanks.  I thought I had tried everything.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

No, that is not the correct answer.

Only solution I found was to restart computer.

Adobe Acrobat is messing something

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines