Highlighted

Acrobat Reader DC always opens full screen, no setting to change this

Community Beginner ,
Aug 08, 2017

Copy link to clipboard

Copied

I'm currently running Acrobat Reader DC version 2017.012.20093, and no matter what, it always opens maximized, taking up my entire screen. The only setting I've been able to find to change this is in Preferences>Documents>Restore last view settings when reopening documents. But this only works for a document I open, restore down, then re-open. Every other pdf I open for the first time is always maximized.

I open hundreds of new pdfs per day at work, so this is a ridiculous hassle. Nothing else seems to have anything to do with this bug/setting, and this only just started happening this week as far as I can remember. August 4th 2017 and back it didn't seem to happen.

I'm going to have to find another pdf viewer because this bug/feature absolutely kills the program for me.

Hi all,

Adobe Acrobat and Reader official update containing the fix for this issue is now available. This update will be automatically pushed to all existing installations of Acrobat and Reader. If you want, you may also manually trigger the update by opening the application and going to Help > Check for Updates.

More information about this release is here: https://helpx.adobe.com/acrobat/release-note/acrobat-dc-august-11-2017.html

Please try it out and let us know your feedback.

Thanks!

-ashu

TOPICS
General troubleshooting

Views

17.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Acrobat Reader DC always opens full screen, no setting to change this

Community Beginner ,
Aug 08, 2017

Copy link to clipboard

Copied

I'm currently running Acrobat Reader DC version 2017.012.20093, and no matter what, it always opens maximized, taking up my entire screen. The only setting I've been able to find to change this is in Preferences>Documents>Restore last view settings when reopening documents. But this only works for a document I open, restore down, then re-open. Every other pdf I open for the first time is always maximized.

I open hundreds of new pdfs per day at work, so this is a ridiculous hassle. Nothing else seems to have anything to do with this bug/setting, and this only just started happening this week as far as I can remember. August 4th 2017 and back it didn't seem to happen.

I'm going to have to find another pdf viewer because this bug/feature absolutely kills the program for me.

Hi all,

Adobe Acrobat and Reader official update containing the fix for this issue is now available. This update will be automatically pushed to all existing installations of Acrobat and Reader. If you want, you may also manually trigger the update by opening the application and going to Help > Check for Updates.

More information about this release is here: https://helpx.adobe.com/acrobat/release-note/acrobat-dc-august-11-2017.html

Please try it out and let us know your feedback.

Thanks!

-ashu

TOPICS
General troubleshooting

Views

17.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 08, 2017 2
Most Valuable Participant ,
Aug 08, 2017

Copy link to clipboard

Copied

This is actually not a setting of the application itself, but of the OS. You can change it by going to the Properties of the shortcut to the application and selecting "Normal Window" under the Run option in the Shortcut tab. Then click OK, double-click the shortcut, resize the window to the desired size, close it, and then try it again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2017 0
Community Beginner ,
Aug 08, 2017

Copy link to clipboard

Copied

I just did that but it's still re-opening maximized every time. Even just opening Acrobat Reader without loading a PDF, it's always maximized. I've tried rebooting and I've read every list of settings under preferences.

Running Windows 7 64 bit build 7601

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2017 0
Community Beginner ,
Aug 08, 2017

Copy link to clipboard

Copied

Not being a fan of the newer interface from the recent Acrobat Reader updates anyway, I decided to try FoxIt Reader, and sure enough, it remembers how to resize the window to what it was last. Anyone else having this problem I highly recommend you switch to FoxIt. The interface is pretty cluttered but for my purposes, simply viewing, zooming, moving and closing PDFs, the controls are all the same and doesn't have that UX destroying bug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2017 0
Adobe Employee ,
Aug 08, 2017

Copy link to clipboard

Copied

This appears to be a new bug with the update to Acrobat/Reader released today on the Windows platform! This was not a problem before the latest update!

          - Dov

- Dov Isaacs, Principal Scientist, Adobe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2017 2
Community Beginner ,
Aug 08, 2017

Copy link to clipboard

Copied

This new bug/issue is totally frustrating and is also happening with the latest update to Acrobat PRO DC version!  Has this been escalated to the dev team?  When can we expect a patch/solution to fix this?
FYI - I'm running the latest Windows 10-64 bit and the bug was immediately introduced after Acrobat Pro auto-updated today to version 17.012.20093

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2017 0
Adobe Employee ,
Aug 08, 2017

Copy link to clipboard

Copied

Hi all,

We are investigating the issue and potential resolution for the same.

Will keep you all posted.

Thanks,

-ashu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2017 1
Community Beginner ,
Aug 09, 2017

Copy link to clipboard

Copied

I'd get on patching this FAST Adobe!  This totally annoying issue potentially affects MILLIONS of both Acrobat Pro AND Reader users!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 09, 2017 1
Community Beginner ,
Aug 10, 2017

Copy link to clipboard

Copied

Hopefully this will help others:

HKCU\Software\Adobe\Adobe Acrobt\DC\ExitSection

change bLastExitNormal from 1 to 0

This is from a FORUM 2 years ago but still works, sheesh ADOBE

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2017 2
New Here ,
Aug 10, 2017

Copy link to clipboard

Copied

mmanausa​, thats great for Full Acrobat, but not reader, but thanks.

Any News from "Staff" ashumittal​ on a fix?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2017 0
Community Beginner ,
Aug 10, 2017

Copy link to clipboard

Copied

try this Regedit path

HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\DC\ExitSection

sorry I don't have Reader installed so can't confirm it's even there

or try searching for bLastExitNormal in the whole Registry and setting to 0

Only for experienced users of course.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2017 1
New Here ,
Aug 10, 2017

Copy link to clipboard

Copied

Can confirm this works for Adobe Reader DC.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2017 0
Adobe Employee ,
Aug 10, 2017

Copy link to clipboard

Copied

Hi all,

We are in the process of certifying the official fix and releasing it very soon. I'd request you to refrain from modifying registry entries at this point. If you'd like to try out a private patch for the issue, please drop an email to ashu@adobe.com.

Thanks,

-ashu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2017 2
New Here ,
Aug 10, 2017

Copy link to clipboard

Copied

thank you ashu! ashumittal​ that took care of the issue splendidly !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2017 0
New Here ,
Aug 19, 2017

Copy link to clipboard

Copied

It is also a MAJOR problem for me, a Mac user.  It is probably THE most frustrating thing I've experienced with Adobe (as it also happens with InDesign on both Mac and PC (I use both platforms), and with InDesign, it has been opening full screen (despite my preferences) ever since Adobe went to cloud based applications).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2017 0
Adobe Employee ,
Aug 20, 2017

Copy link to clipboard

Copied

Hi Rholmes987

Please post this query to InDesign forums.

InDesign

Thanks,

-ashu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2017 0
New Here ,
Aug 11, 2017

Copy link to clipboard

Copied

Perfect!  Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2017 0
New Here ,
Aug 10, 2017

Copy link to clipboard

Copied

There is a difference between full screen and maximized. The reader opens maximized by default.

The registry hack does not work. I have no subkey for "ExitSection". I added it under DC, but it made no difference.

This is a true nuisance. I want to turn off maximized by default. Waiting patiently for Adobe to fix. Hopefully a reply here will trigger new replies.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2017 0
Adobe Employee ,
Aug 11, 2017

Copy link to clipboard

Copied

Hi all,

Adobe Acrobat and Reader official update containing the fix for this issue is now available. This update will be automatically pushed to all existing installations of Acrobat and Reader. If you want, you may also manually trigger the update by opening the application and going to Help > Check for Updates.

More information about this release is here: https://helpx.adobe.com/acrobat/release-note/acrobat-dc-august-11-2017.html

Please try it out and let us know your feedback.

Thanks!

-ashu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2017 4
Community Beginner ,
Aug 11, 2017

Copy link to clipboard

Copied

Thank you ashumittal and Adobe!  Much appreciated!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2017 0
Community Beginner ,
Aug 15, 2017

Copy link to clipboard

Copied

Nope - sorry.  I have the latest update installed, and it still opens maximized. 

I did change the registry setting and open it, and that worked...HOWEVER, reader resets that value to 1 every time it closes.  So it works exactly once for me, unless I make it a policy or a script on opening Reader.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 15, 2017 0
Adobe Employee ,
Aug 15, 2017

Copy link to clipboard

Copied

Hi mattp65891401

The issue has been fixed with latest update and registry edit should not be required at all. Can you please confirm the Reader version you have installed.

Thanks,

-ashu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 15, 2017 0
Community Beginner ,
Aug 15, 2017

Copy link to clipboard

Copied

Ashumittal -  I did (and do) have the latest version, and I swear it wasn't working...but now it is.  I can't explain it (maybe just a lack of coffee), but sorry to bother you all...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 15, 2017 1
Adobe Employee ,
Aug 16, 2017

Copy link to clipboard

Copied

Hi mattp65891401​, thanks for confirming that it is working for you. Have a good day.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2017 0
New Here ,
Aug 11, 2017

Copy link to clipboard

Copied

Had this problem on Reader.  Just installed update Adobe Acrobat Reader DC (17.012.20095) and that corrected it for me.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2017 0
New Here ,
Aug 12, 2017

Copy link to clipboard

Copied

This has been driving me mad as well since it started happening. However I can confirm that the Latest Update has fixed the problem. Well done Adobe.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2017 0