Acrobat Reader 'poster' option greyed out

New Here ,
Feb 06, 2021 Feb 06, 2021

Copy link to clipboard

Copied

Hey all, 

I'm trying to print a sewing pattern from acrobat reader, which has to be printed as tiles using the poster page sizing option. But when I go to print, the 'poster' button is greyed out and I can't click on it. I've got the latest version and everything and the file is specifically meant to be printed this way. Any advice?

Thanks!

TOPICS
General troubleshooting, Print and prepress

Views

323

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

Hi Patricia,

 

Hope you are doing well and sorry for the trouble. As described the Poster button is greyed out.

 

Is this a behavior with a particular PDF file or with all the PDFs? Please try with a different PDF and check if the option is active or not?

 

Please try to repair the installation (Windows Only) and see if that works. Go to Help > Repair Installation and reboot the computer once.

 

If it still doesn't work, please try to turn off the protected mode for testing (Windows Only) and check. Go to Edit > Preferences > Enhanced Security > Uncheck 'Enable Protected mode at startup', Turn off the Protected mode and uncheck 'Enhanced Security' > Click OK and reboot the computer.

Note: Please turn on the security after testing to avoid any security risks.

 

If it still doesn't work, please try to reset the preferences to default as described in the help page: https://community.adobe.com/t5/acrobat/how-to-reset-acrobat-preference-settings-to-default/td-p/4792...

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

LATEST

In the print "Advanced  Print Setup" dialogue box, make sure that "print as image" is not checked.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines