Acrobat XI lasst sich nach Neuinstall. Win10 nicht installieren/Seriennummer wird bereits verwendet

New Here ,
Apr 10, 2021 Apr 10, 2021

Copy link to clipboard

Copied

Nach Neuinstallation von Win10 auf identischer Hardware versuche ich, meine Kauflizenz von Adobe Acrobat XI zu installieren. Hierfür habe ich einen Aktivierungskey, mit dessen Hilfe ich einstmals die Registrierung und den Download der Installationsdatei vorgenommen habe. Aus einem mir nicht bekannten Grund ist die Lizenz in meiner Adobe ID nicht mehr zu finden und lässt sich auch nicht wieder registrieren. Es erscheint die Meldung "Seriennummer wird bereits verwendet". Das ist korrekt, denn ich selbst habe sie ja registriert und bis vergangener Woche auch genutzt. 

Wie kann ich die gekaufte Lizenz wieder nutzen?

 

Vielen Dank für die Hilfe

TOPICS
General troubleshooting

Views

62

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 10, 2021 Apr 10, 2021

Copy link to clipboard

Copied

Man kann Adobe Produkte auf 2 Rechnern installieren und aktivieren. Folglich nehme ich an, dass die Lizenz bereits 2x aktiviert wurde und das Produkt nicht vor der Neuinstallation deaktiviert wurde.

 

Hier bleibt nur noch Adobe Kundendienst zu kontaktieren:

Der Adobe-Kundendienst kann hier kontaktiert werden: https://helpx.adobe.com/contact.html - klicken Sie auf die kleine Sprechblase unten rechts auf dem Bildschirm und geben Sie "Agent" ein.

(siehe auch hier: https://community.adobe.com/t5/creative-cloud-services/how-to-contact-adobe-support/td-p/11875703)

Regards, Abambo
Hard- and Software Engineer and Photographer.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines