Adobe Reader DC Internet Explorer Add-in Printing no longer works in Windows 10 Version 2004.

New Here ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

Can no longer print a PDF that is rendered inside of internet explorer after upgrading to Windows 10 version 2004. You can hover over the print button and it turns gray which means the toolbar realizes you are hovering over the print button, but when you click the print button nothing happens.  You can click on it over and over again and no print dialog box appears. Same result when clicking File|Print.

 

Chatted with Adobe support and told they don't support the application and that there was a separate team for that and to post my question hear. Any help would be great!

TOPICS
Comment review and collaborate PDF, Create PDFs, General troubleshooting, Print and prepress

Views

3.0K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Feb 11, 2021 Feb 11, 2021
This seems to be fixed with the latest version of Reader, version 21.001.20135 21.001.20135 Planned update, Feb 09, 2021 — Release Notes for Acrobat DC Products (adobe.com)

Likes

translate

Translate

Translate
New Here ,
Jul 21, 2020 Jul 21, 2020

Copy link to clipboard

Copied

Hey there, it looks like you've created a duplicate post which can be found here.
Adobe has not been helpful in this as it looks like we're waiting on Microsoft to provide a fix. I've had luck using the following workarounds though:
1. Disable IE Add-In for Adobe.
2. Save the PDF file and open it up in Adobe Reader.
3. Set Chrome or Edge to be the default PDF handler.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2020 Dec 09, 2020

Copy link to clipboard

Copied

Hi,

Is there any solution? I have the same problem.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

Hi

 

I found that it defaults to read only mode with a recent update. 

 

I was able to go into Adobe DC> Edit> Preferences> Internet> uncheck display in Read Mode by default.

 

Restart your your browser as well. Seems to work fine for me now. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

This seems to be fixed with the latest version of Reader, version 21.001.20135
 21.001.20135 Planned update, Feb 09, 2021 — Release Notes for Acrobat DC Products (adobe.com)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

It's working!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines