Highlighted

annoying "Collect secure e-signatures fast" screen

Community Beginner ,
Jun 16, 2020

Copy link to clipboard

Copied

I frequently get a splash screen on Acrobat DC with a heading of "Collect secure e-signatures fast".  How can I disable that screen so I never see it again?

Topics

Security digital signatures and esignatures

Views

220

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

annoying "Collect secure e-signatures fast" screen

Community Beginner ,
Jun 16, 2020

Copy link to clipboard

Copied

I frequently get a splash screen on Acrobat DC with a heading of "Collect secure e-signatures fast".  How can I disable that screen so I never see it again?

Topics

Security digital signatures and esignatures

Views

221

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jun 16, 2020

Copy link to clipboard

Copied

Hi lwslaugh

 

We are sorry for the trouble. As described you are getting the pop up for collecting e-signatures while opening the PDF and wants to disable it

 

Is this a behavior with a particular PDF file or with all the PDFs that you open? Please try to open a different PDF file and check.

 

What is the workflow/steps you are doing to open the file? Are you opening it in a web browser or Adobe Acrobat/Reader DC?

 

What is the version of the Adobe Acrobat/Reader DC you are using? To check the version go to Help > About Adobe Acrobat/Reader DC
Make sure you have the latest version 20.009.20067 installed. Go to Help > Check for Updates.

 

Also, please share the screenshot of the issue for a better understanding.

 

You may also try to reset the preferences to default and see if that works for you. For more information about how to reset the prefrences, please refer to the help article How to reset Acrobat Preference settings to defaul... - Adobe Support Community - 4792082

 

Let us know how it goes

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 17, 2020

Copy link to clipboard

Copied

i have this issue as well..

 

happens with every pdf i open

 

i open pdfs from explorer window with adobe acrobat pro DC.. latest version (20.009.20067)

 

Capture.JPG

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 18, 2020

Copy link to clipboard

Copied

Hi there

 

thanks for sharing the screenshot of the issue, you are getting the popup/flash window everytime you open a PDF/Reader.

The First Time Experience (FTE) feature displays help content and tips when the application is started.

Assuming you are using a Windows machine, to disable FTE, set the registry value :

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Acrobat Reader\DC\FeatureLockDown]

"bToggleFTE"=dword:00000001

Open registry through Run command i.e. type regedit in Run and click ok.

1. Navigate to the Registry location: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Acrobat Reader\DC\FeatureLockDown.

2. Highlight FeatureLockDown.

3. In the right window, right click in the Blank space and choose New > DWORD (32 bit) Value.

4. Enter the value bToggleFTE

5. Highlight the Registry value i.e. bToggleFTE > Right click and choose Modify.

6. Enter Value Data as 1 and click Ok.

Reboot the computer and launch the Reader.

 

Please keep us posted with the results.

 

Regards,

Amal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

I don't mind getting a pop up when something new is available, but I don't need to see it everytime I open the program into the future. I think that's where the problem is with this one... The FTE feature doesn't need to be disabled, you guys just need to fix the fact that it keeps showing up after we've already seen it a bunch of times.

 

Also, why in the world is the fix for this to edit the registry??? Why isn't there an option in the preferences to disable this FTE popup?

Thanks for the instructions above, since I was also getting this annoying popup every time I opened Abode, so I'm now able to fix it, but the first solution should never be to edit the registry.

 

This is ridiculous, but at least it works.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 24, 2020

Copy link to clipboard

Copied

?????  I pay $25/month for this piece of software and the best solution to keeping the same pop-up from appearing over and over again is a REGISTRY EDIT?????  Adobe, you need to get your act together.  This is crap.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 25, 2020

Copy link to clipboard

Copied

And it appears that registry edit suggestion doesn't actually work. I keep getting the pop up the first time I open the software each day, even though I followed the above instructions. How do we remove the status that it's the "correct answer" because it's not.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

adobe staff marked it answered...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

Ok

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...