Black Loading Box Appearing in Bottom of Window

New Here ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

I am having trouble with my Adobe Acrobat DC running on mac platform. It extremely regularly pops up a black box with a white loading bar, its only there for much less than a second, but happens very frequently as I scroll through the document., and makes the scrolling lag as it happens. My first instinct is that it is related to an auto-save feature, and I have even spotted the words "saving file" occasionally in this box, but not all the time.  I have turned off every auto-save feature I can find (in the documents section of preferences), and I dont have anything saving to document cloud. Has anyone else experienced this, and found a way to make this box stop popping up? Screenshot attached. Its driving me bonkers and if I can't get it to stop soon I might have to start using Preview to read PDF's, oh the humanity.

 

-

TOPICS
General troubleshooting, How to

Views

44

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

Hey Jameson,

 

Thank you for sharing the screenshot.

The Black box with a progressive white bar you are referring here, is a design behavior. Its and indication of saving the changes in a file uploaded to the Document Cloud.

For example, if you have made any changes to a PDF and that PDF is saved on Document Cloud, then you will see the progress bar for saving file or you can say updating the changes on the existing file.

 

When does it appears?

Only when working with the Document Cloud file. The consecutive changes will be saved automatically.

If you have a file saved locally and made changed to it, then this box wont appear.

 

Solution:

1-You can stop saving the file to Document Cloud web. First save a copy locally and then continue to make changes.

2- Navigate to Acrobat>Edit>Preferences>General>uncheck "Show online storage when saving files/show online storage when opening files".

3- You mentioned about not having any files on DC web. You may check the storage once again. If this box appears, then there must be some files: https://documentcloud.adobe.com/link/documents/files/ 

 

Thanks,

Akanchha

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

Thanks for having a look. This design behavior does not seem to be isolated to saving to the document cloud. I made certain I had turned off auto-save preferenced, and I used the link you provided to make sure I didnt have any files cloud hosting. Yet I still have the black box interupt my scrolling through documents. I recorded a screenshot  (attached) of the one that is poping up today, it causes a lot of lag and Im suprised more people dont find this behavior distracting.

 

Thanks again Jameson

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines