Highlighted

blue Share button is gone

New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

My blue share button has been removed somehow, how do i bring it back?

Adobe Community Professional
Correct answer by ls_rbls | Adobe Community Professional

Without getting too technical, the quickest and easiest way is shown in the slide below:

 

buttonlabel.png

 

If this  doesn't work always check for updates  and actually verify that your Acrobat is current with the latest version.

 

If that doesn't resolve the issue then click on Help ---> "Repair Installation" (not to be confused with uninstall and resinatll the program).

TOPICS
Comment review and collaborate PDF, General troubleshooting, How to, PDF forms, Standards and accessibility

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

blue Share button is gone

New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

My blue share button has been removed somehow, how do i bring it back?

Adobe Community Professional
Correct answer by ls_rbls | Adobe Community Professional

Without getting too technical, the quickest and easiest way is shown in the slide below:

 

buttonlabel.png

 

If this  doesn't work always check for updates  and actually verify that your Acrobat is current with the latest version.

 

If that doesn't resolve the issue then click on Help ---> "Repair Installation" (not to be confused with uninstall and resinatll the program).

TOPICS
Comment review and collaborate PDF, General troubleshooting, How to, PDF forms, Standards and accessibility

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 13, 2020 0
Adobe Community Professional ,
Aug 13, 2020

Copy link to clipboard

Copied

Without getting too technical, the quickest and easiest way is shown in the slide below:

 

buttonlabel.png

 

If this  doesn't work always check for updates  and actually verify that your Acrobat is current with the latest version.

 

If that doesn't resolve the issue then click on Help ---> "Repair Installation" (not to be confused with uninstall and resinatll the program).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 0
New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

You're a life saver! But i have another one for you if possible, the share button now no longer sends the pdf automatcially via email the way it did before. I actually have to click the envelope icon instead. And when i do the program somewhat freezes. Before when i would click the share button it always sent it as an email. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 0
Adobe Community Professional ,
Aug 13, 2020

Copy link to clipboard

Copied

Yes, now you have to create a shared link to the document cloud first and then open the email app and paste the copied URL there before is sent.. Make sure that you set your default email Client in your system (i.e. MS Outlook)

 

It takes a few seconds to process this and open up your email client with the attached link.

 

See the next slides:

 

link.png

 

 

 

 

 

 

link2.png

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 0
arvindy LATEST
Adobe Employee ,
Aug 14, 2020

Copy link to clipboard

Copied

Hi Matthew5C6E,

You can set MS outlook as you default email client and the next time you click on the envelop your PDF

file will get attached. Also, you can disable the link option in the popup UI or from the Acrobat Preferences dialog. Please follow the below steps to achieve that:

  • Launch Acrobat and then open Preferences dialog
  • Select "Email Accounts" from the left Pane
  • Now click on “Default Email Application…”  and then click “Make Default” button
  • You can also “Send link in attach to email …” if you want to attach the PDF not the link
  • Click OK to save and close the Preferences dialog.
  • Quit Acrobat

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 14, 2020 0