booklet prints every other page upside down

Community Beginner ,
Nov 01, 2016 Nov 01, 2016

Copy link to clipboard

Copied

When I try to print a booklet, every other page prints upside down. I've set it up as f&b, short edge bind, legal/landscape, with booklet selected.

TOPICS
Macintosh, Print and prepress

Views

22.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Dec 06, 2016 Dec 06, 2016
Set your Page Orientation to Portrait NOT Landscape.  This had me going also.  This info should be in Adobe's Basic Printing Tasks page Basic PDF printing tasks, Acrobat, Reader

Likes

Translate

Translate
Adobe Employee ,
Nov 04, 2016 Nov 04, 2016

Copy link to clipboard

Copied

Hi CarolynToyoda,

Please confirm the workflow that you follow exactly to understand this better.

Also please confirm if it happens with all file and from when have you experienced this issue?

Thanks,

Supriya

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2016 Nov 04, 2016

Copy link to clipboard

Copied

My original document was made in ID, then exported as a pdf. I have been printing this document for years without a problem but my Brother MFC-L8850CDW was recently replaced under warranty and that’s when the trouble started.

I set it up to print legal, landscape, F&B, collated, short-edge binding w/o border, and I choose Booklet with both sides. The preview shows the pages in the correct orientation but the even pages all print upside down.

Thank you for your help!!

Carol

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 17, 2016 Nov 17, 2016

Copy link to clipboard

Copied

Do you have an answer for me?

Thank you,

Carol

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2016 Dec 06, 2016

Copy link to clipboard

Copied

Set your Page Orientation to Portrait NOT Landscape.  This had me going also.  This info should be in Adobe's Basic Printing Tasks page Basic PDF printing tasks, Acrobat, Reader

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 16, 2016 Dec 16, 2016

Copy link to clipboard

Copied

Acefrog, thank you very much for providing a solution! I appreciate your help very much! I would have never figured that out. Carol

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 12, 2020 May 12, 2020

Copy link to clipboard

Copied

Absolut genious! Finding this on 2020 and it saved me, thank youuu!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2017 Oct 02, 2017

Copy link to clipboard

Copied

I have the same issue, but none of the solutions mentioned above are making a difference when I print from Adobe Reader on my mac.

My printer supports automatic duplex printing, and I have followed these steps exactlym and still every second page is printing upside down and out of order:

  • Choose File > Print and select the printer.

  • Specify which pages to print:

    • To print pages from front to back, select All. (done)
    • To divide a large booklet into smaller groupings, select Pages and specify a page range for the first grouping. Print each page range separately. (I don't change this setting)
  • Click Booklet. (done)

  • To print certain pages on a different paper or paper stock, specify those pages using the Sheets From/To option. Click the Properties button and select the correct paper tray and any other options as necessary. (I don't fiddle with this option)

  • Choose additional page handling options. The Preview image changes as you specify options.

    Booklet Subset Determines which sides of the paper print. Choose Both Sides to automatically print both sides of the paper (your printer must support automatic duplex printing). (I choose both sides, because our printer is set by default to print double sided)

    My printer supports automatic duplex printing, so there has to be a way for it to print correctly without me turning the pages manually... My page orientation is set to PORTRAIT.

    THIS ONLY HAPPENS WHEN I PRINT FROM PDF, when I print booklets form Word, they come out perfectly.

    I am stuck...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

Thanks so much for this tip. I think I printed my document at least five times, with different settings. Choosing "Portrait" didn't make sense so I didn't change it. But when I did it finally printed correctly. Yay!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

LATEST

Thank you, thank you!  I too thought changing to "Portrait" didn't make sense: changed it after my third attempt and bravo!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines