Can't delete or insert pages, help?

New Here ,
Jul 14, 2009 Jul 14, 2009

Copy link to clipboard

Copied

I have made some corrections to a Word document that I previously made into a pdf document.

I saved the Word document to a new pdf with a new file name.

However, this time Adobe will not allow me to delete pages nor to insert pages nor to alter the text in any manner.

Those options are all greyed out.

I do not have the original word document on any kind of required permissions.

For some reason, the pdf has missing text at the top of 3 pages in succession. I'm trying to delete those 3 pages and replace them with a page one at a time.  I had to do this once before to the earlier version, but that time I was allowed to add and delete.

Please tell me how to fix this annoying problem.

Many thanks.

Views

43.4K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2009 Jul 14, 2009

Copy link to clipboard

Copied

I should add that I have Adobe Pro 9

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 14, 2009 Jul 14, 2009

Copy link to clipboard

Copied

Did you add security to the document?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2009 Jul 14, 2009

Copy link to clipboard

Copied

No I did not, at least not intentionally.  I have checked the security settings in Word and they are unchecked.  Is there something I need to check in Adobe as well?  If so, what and how to I get rid of security?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 14, 2009 Jul 14, 2009

Copy link to clipboard

Copied

In Adobe Acrobat look at File > Properties...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2009 Jul 14, 2009

Copy link to clipboard

Copied

There is no security applied.  All restriction options say "allowed"

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 14, 2009 Jul 14, 2009

Copy link to clipboard

Copied

Can you post a sample document?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2009 Jul 14, 2009

Copy link to clipboard

Copied

Here you go.

These 3 pages were to be the replacement pages, but even this pdf won't allow me to delete or insert yet the security says there is no security set and all preferences are "allowed".

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 14, 2009 Jul 14, 2009

Copy link to clipboard

Copied

You inadvertently created a PDF/A document.  It's probably selected in your PDFMaker Joboptions settings. Now in Acrobat 9.x it is the default to view in "PDF/A" mode which does not allow editing.

To workaround the editing issue in Acrobat:

1.  Go to Edit>Preferences>Documents>PDF/A View Mode

2.  Select "Never" from the pop-up menu.

3.  Click the OK button

Now you should be able to do what you need to do.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2009 Jul 14, 2009

Copy link to clipboard

Copied

Are you talking in Adobe or Word?  I'm not finding those settings once I open preferences.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2009 Jul 14, 2009

Copy link to clipboard

Copied

"Disregard.  I found it and it worked. Many, many thanks.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 14, 2009 Jul 14, 2009

Copy link to clipboard

Copied

In the preferences of Adobe Acrobat.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

THANK YOU SO MUCH @Steve_Cordero --- IT WAS DRIVING ME INSANE WHY I COULD NOT ATTACH EVERY OTHER FILE.  TY TYTTTYTYTYTYTY

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines