Highlighted

Can't print page 2 right-side up?

Contributor ,
Sep 06, 2018

Copy link to clipboard

Copied

I give up. I'm on a Mac, running OS 10.13.6, trying to print to a Brother printer, either a HL-2300D or a HL-5250DN-I've tried it in both printers, a PDF document in landscape format, duplex printing on both printers (yes, they both have duplex ability-that's what the "D"stands for), and it can't be done. Page one is fine, page 2, on the other side of the sheet, is upside down. If I set it up on the Print dialog, using Landscape setting, short-edge binding, Print both sides, the result is 1-fine, 2-upside down. If I set it up wrong, calling it Portrait format, long-edge binding, I get it printed in landscape format 1-fine, 2-right-reading, but flipped right-to-left. Explain that! Equally useless. I checked out the Advanced print settings, where I can see a "flip"option, but all options are greyed out, and I can't imagine any way to activate them.  I've tried it in Acrobat Pro DC and Adobe Reader DC (newly downloaded), and I get the same results both ways. I've run out of time to futz around with it, so I will just have to reformat all the horizontal files to run vertically, but I'm hoping someone will come up with a way to make that unnecessary? PS-the Acrobat DC is the up-to-date CC model. And the problem only shows up in Landscape printing. Portrait is running OK.

 

Hi There,

 

Thanks for reporting the issue here.

It seems to be the case, where one is using "Print on both side of paper" with default "Flip on short edge" selected.

In this case while printing, one need to select "Flip on short edge" from the print menu under "Print on both side of paper".

 

Please do let us know, if anything else is required from our end.

 

Regards,

Swapnil Srivastava

Topics

Macintosh, Print and prepress

Views

190

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't print page 2 right-side up?

Contributor ,
Sep 06, 2018

Copy link to clipboard

Copied

I give up. I'm on a Mac, running OS 10.13.6, trying to print to a Brother printer, either a HL-2300D or a HL-5250DN-I've tried it in both printers, a PDF document in landscape format, duplex printing on both printers (yes, they both have duplex ability-that's what the "D"stands for), and it can't be done. Page one is fine, page 2, on the other side of the sheet, is upside down. If I set it up on the Print dialog, using Landscape setting, short-edge binding, Print both sides, the result is 1-fine, 2-upside down. If I set it up wrong, calling it Portrait format, long-edge binding, I get it printed in landscape format 1-fine, 2-right-reading, but flipped right-to-left. Explain that! Equally useless. I checked out the Advanced print settings, where I can see a "flip"option, but all options are greyed out, and I can't imagine any way to activate them.  I've tried it in Acrobat Pro DC and Adobe Reader DC (newly downloaded), and I get the same results both ways. I've run out of time to futz around with it, so I will just have to reformat all the horizontal files to run vertically, but I'm hoping someone will come up with a way to make that unnecessary? PS-the Acrobat DC is the up-to-date CC model. And the problem only shows up in Landscape printing. Portrait is running OK.

 

Hi There,

 

Thanks for reporting the issue here.

It seems to be the case, where one is using "Print on both side of paper" with default "Flip on short edge" selected.

In this case while printing, one need to select "Flip on short edge" from the print menu under "Print on both side of paper".

 

Please do let us know, if anything else is required from our end.

 

Regards,

Swapnil Srivastava

Topics

Macintosh, Print and prepress

Views

191

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 06, 2018

Copy link to clipboard

Copied

Please post a screen shot of your Acrobat dialog. There are no settings for this in the Advanced screen.

Regards,
Abambo
Hard- and Software Engineer and Photographer

I'm not an Adobe employee. All advice constitutes my own opinion. Use at your risk! 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Sep 07, 2018

Copy link to clipboard

Copied

Here are two screenshots, one of the main print box, one of the Advanced printing box.Advanced Print box.jpgMain print dialog.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 11, 2020

Copy link to clipboard

Copied

Did you ever solve this problem?  I am here looking for help with the same type of problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jul 11, 2020

Copy link to clipboard

Copied

 

Hi There,

 

Thanks for reporting the issue here.

It seems to be the case, where one is using "Print on both side of paper" with default "Flip on short edge" selected.

In this case while printing, one need to select "Flip on short edge" from the print menu under "Print on both side of paper".

 

Please do let us know, if anything else is required from our end.

 

Regards,

Swapnil Srivastava

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
One Stop Solution for Acrobat
Edit a PDF