Highlighted

Cannot Add a Digital Signature

New Here ,
May 15, 2020

Copy link to clipboard

Copied

When I try to add a digital signature to a document, I get the error CGetSigningParams-4000.  (This is only if I use the modern interface; otherwise I get "Bad Parameter".) This happens whether I've generated the signature myself or use a signature that has an external certificate authority.  The doc is fine; others have been able to add their signatures with no problem.

 

Details:

Using Adobe Acrobat Pro DC version 2020.009.20063; Windows 10 machine.  All updates/patches have been applied for Adobe.

 

I've tried recreating the digital several different times, toggling the "modern user interface for signing and Digital ID configuration" checkbox in Preferences > Creation and Appearance Preferences, clearing potentially conflicting digital IDs (had to delete from Internet Explorer first).  I also tried checking the logs, but don't see any related error messages (in <user>\appdata\adobe\local\temp and <user>\appdata\adobe\local\acrobat though I'm might have missed something.

 

Any help would be appreciated.  Thanks!

 

TOPICS
Security digital signatures and esignatures

Views

669

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cannot Add a Digital Signature

New Here ,
May 15, 2020

Copy link to clipboard

Copied

When I try to add a digital signature to a document, I get the error CGetSigningParams-4000.  (This is only if I use the modern interface; otherwise I get "Bad Parameter".) This happens whether I've generated the signature myself or use a signature that has an external certificate authority.  The doc is fine; others have been able to add their signatures with no problem.

 

Details:

Using Adobe Acrobat Pro DC version 2020.009.20063; Windows 10 machine.  All updates/patches have been applied for Adobe.

 

I've tried recreating the digital several different times, toggling the "modern user interface for signing and Digital ID configuration" checkbox in Preferences > Creation and Appearance Preferences, clearing potentially conflicting digital IDs (had to delete from Internet Explorer first).  I also tried checking the logs, but don't see any related error messages (in <user>\appdata\adobe\local\temp and <user>\appdata\adobe\local\acrobat though I'm might have missed something.

 

Any help would be appreciated.  Thanks!

 

TOPICS
Security digital signatures and esignatures

Views

670

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 15, 2020 1
Community Beginner ,
Sep 17, 2020

Copy link to clipboard

Copied

Experiencing same issue. No support provided by Adobe.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 0