Highlighted

Changing OPACITY of COMMENT TEXT

New Here ,
May 13, 2018

Copy link to clipboard

Copied

Hello. I am using the ADD TEXT option in the COMMENTS section (not the text box). The first half of my document I worked on, I changed the FONT and COLOR of the text I was using to my liking. Opacity was by default at 100%. Then I saved and when I re-opened to continue working on the next day, the new COMMENTS TEXT that I was trying to add were using 50% opacity. I can not find a way to get the opacity back to 100%. Change COLORS and FONTS works, but the opacity is always around 50%. When I type it's 100% opacity but as soon as I leave the added TEXT it reverts to light opacity. I've tried adding TEXT BOXES, and I can change the OPACITY there, and I even selected make default opacity, and the TEXT BOX works, my problem is only with COMMENTS TEXT: the opacity was fine one day, and the next day everything is at 50% (after I've finished typing), and I can't change it.

Please note I am using the latest ACROBAT DC PRO version on Macintosh.


Thank you

Community Beginner
Correct answer by KP702 | Community Beginner

I was able to fix this by opening a document that I had previously included text (with all other documents closed), opening the comment tab (where it lists the comment history), clicking on a comment in the list that did have full opacity, right click, select properties, and check the box for Make Properties Default, and then I saved the document. My comments are now full opacity again.  I have no idea why it happened, I also had the undefined error in the suggestion with the code, even though it was selected. I'm so happy this worked. This has been so frustrating.

TOPICS
Comment review and collaborate PDF, Macintosh

Views

2.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Changing OPACITY of COMMENT TEXT

New Here ,
May 13, 2018

Copy link to clipboard

Copied

Hello. I am using the ADD TEXT option in the COMMENTS section (not the text box). The first half of my document I worked on, I changed the FONT and COLOR of the text I was using to my liking. Opacity was by default at 100%. Then I saved and when I re-opened to continue working on the next day, the new COMMENTS TEXT that I was trying to add were using 50% opacity. I can not find a way to get the opacity back to 100%. Change COLORS and FONTS works, but the opacity is always around 50%. When I type it's 100% opacity but as soon as I leave the added TEXT it reverts to light opacity. I've tried adding TEXT BOXES, and I can change the OPACITY there, and I even selected make default opacity, and the TEXT BOX works, my problem is only with COMMENTS TEXT: the opacity was fine one day, and the next day everything is at 50% (after I've finished typing), and I can't change it.

Please note I am using the latest ACROBAT DC PRO version on Macintosh.


Thank you

Community Beginner
Correct answer by KP702 | Community Beginner

I was able to fix this by opening a document that I had previously included text (with all other documents closed), opening the comment tab (where it lists the comment history), clicking on a comment in the list that did have full opacity, right click, select properties, and check the box for Make Properties Default, and then I saved the document. My comments are now full opacity again.  I have no idea why it happened, I also had the undefined error in the suggestion with the code, even though it was selected. I'm so happy this worked. This has been so frustrating.

TOPICS
Comment review and collaborate PDF, Macintosh

Views

2.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 13, 2018 1
Community Beginner ,
Aug 26, 2018

Copy link to clipboard

Copied

I'm having the exact same issue. Did you ever find a solution?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 26, 2018 0
New Here ,
Dec 26, 2018

Copy link to clipboard

Copied

I am also having the EXACT same issue.  Has anyone resolved this yet?  Can someone from Adobe address this?

I am also using the latest Acrobat DC Pro, but on a PC

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 26, 2018 0
New Here ,
Apr 24, 2020

Copy link to clipboard

Copied

I have the same issue. One day it was 100% opaque then the next it is roughly 50%. Please assist as this is a real pain.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2020 0
Community Beginner ,
Apr 30, 2020

Copy link to clipboard

Copied

See comment below if you are still having this issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2020 1
New Here ,
Jul 19, 2020

Copy link to clipboard

Copied

I have been trying for weeks to solve this. I deleted the app several times to restart the settings but nothing was changing, I even deleted all the data about adobe from my laptop, and I just can't believe solving it was that simple.

THAAANNKK YOU SO MUCH   

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2020 0
Community Beginner ,
Jul 21, 2020

Copy link to clipboard

Copied

You are very welcome. I'm so happy it worked for you.  It was also driving me crazy, I feel your pain!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2020 0
Most Valuable Participant ,
Apr 25, 2020

Copy link to clipboard

Copied

Try the following:

- Click the comment in question so that it is selected.

- Open the JS Console (Ctr/Cmd+J).

- Enter the following code into the lower part of it:

this.selectedAnnots[0].opacity = 1;

- Press Ctrl+Enter to execute the code.

- The selected comment should revert to 100% opaque.

- If that happened, right-click it and select Make Current Properties Default.

Any comment you create after that should look the same as that one.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2020 0
New Here ,
Apr 27, 2020

Copy link to clipboard

Copied

Thnak you try67 

Unfortunately this did not work. I’m trying to fix the “Add Text Comment” highlighted below.

 

Darthur_0-1587998288874.png

 

 

After inputting the code you provided I’m getting the following error:

 

TypeError: this.selectedAnnots is undefined

1:Console:Exec

undefined

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2020 0
Most Valuable Participant ,
Apr 27, 2020

Copy link to clipboard

Copied

That means the comment was not selected when you executed it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2020 0
Community Beginner ,
Apr 30, 2020

Copy link to clipboard

Copied

I was able to fix this by opening a document that I had previously included text (with all other documents closed), opening the comment tab (where it lists the comment history), clicking on a comment in the list that did have full opacity, right click, select properties, and check the box for Make Properties Default, and then I saved the document. My comments are now full opacity again.  I have no idea why it happened, I also had the undefined error in the suggestion with the code, even though it was selected. I'm so happy this worked. This has been so frustrating.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2020 2
New Here ,
Apr 30, 2020

Copy link to clipboard

Copied

Thank you very much. It worked! Opened up an older document I had previously entered text into and defaulted the properties. This has been driving me nuts for months. Appreciate you sharing this knowledge.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2020 0
Community Beginner ,
Apr 30, 2020

Copy link to clipboard

Copied

Yay! You are very welcome. Why they buried the default options is beyond me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2020 0
yeevonne LATEST
New Here ,
Jul 30, 2020

Copy link to clipboard

Copied

Thank you. Its fixed my issue. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 30, 2020 0