Highlighted

Clear form fields

New Here ,
Oct 08, 2020

Copy link to clipboard

Copied

I've created my form and have tested how it appears and now I want to distribute it to my client. How do I erase all my entries so they don't auto populate? Thank you in advance for your help.

Most Valuable Participant
Correct answer by try67 | Most Valuable Participant

Yes, that's the Auto Complete setting. You can disable it via Edit - Preferences - Forms. It's not a part of the document itself, though.

TOPICS
General troubleshooting, PDF forms

Views

96

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Clear form fields

New Here ,
Oct 08, 2020

Copy link to clipboard

Copied

I've created my form and have tested how it appears and now I want to distribute it to my client. How do I erase all my entries so they don't auto populate? Thank you in advance for your help.

Most Valuable Participant
Correct answer by try67 | Most Valuable Participant

Yes, that's the Auto Complete setting. You can disable it via Edit - Preferences - Forms. It's not a part of the document itself, though.

TOPICS
General troubleshooting, PDF forms

Views

97

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 08, 2020 0
Adobe Community Professional ,
Oct 08, 2020

Copy link to clipboard

Copied

What does you mean with "auto populate" ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2020 0
New Here ,
Oct 08, 2020

Copy link to clipboard

Copied

once you enter a text or number, when you tab to the next field and begin entering it auto populates your fill its like a drop down selection.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2020 0
Adobe Community Professional ,
Oct 08, 2020

Copy link to clipboard

Copied

You can disable this in the preferences of Adobe Acrobat or Acrobat Reader.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2020 0
Most Valuable Participant ,
Oct 08, 2020

Copy link to clipboard

Copied

Yes, that's the Auto Complete setting. You can disable it via Edit - Preferences - Forms. It's not a part of the document itself, though.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2020 0
Community Beginner ,
Oct 14, 2020

Copy link to clipboard

Copied

I DID do that, first thing I did and nothing doing! 
'''The auto-complete feature is now off. No suggestions will be made while you type in form fields. Choose Basic or Advanced from the drop-down box to turn the feature on.''  But I still see suggestions popping up when I click the pen thing and write something in the text box!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2020 0
Adobe Community Professional ,
Oct 14, 2020

Copy link to clipboard

Copied

What does you mean with "pen thing" ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2020 0
Most Valuable Participant ,
Oct 08, 2020

Copy link to clipboard

Copied

You're probably seeing the "Auto Complete" feature. These texts will only appear on your machine, they are not a part of the file itself.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2020 1
Community Beginner ,
Oct 08, 2020

Copy link to clipboard

Copied

My Problem is I don't want those bloody suggestions popping up each time. A nuisance. I want to know how to turn them off forever! Please help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2020 1
Adobe Community Professional ,
Oct 08, 2020

Copy link to clipboard

Copied

Read the above replies.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2020 0
Community Beginner ,
Oct 08, 2020

Copy link to clipboard

Copied

I have hence the question! Perhaps I hadn't been clear enough. See, when you add a text or write stg with the text tool, afterwards somewhere in the same text or even in a different one, you have these suggestions (a word, even a whole sentence) popping up! I want these gone and have tried everything mentioned and then some. Still there as I type two or more letters. It's getting super annoying. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2020 0
Community Beginner ,
Oct 08, 2020

Copy link to clipboard

Copied

I mean on the pdf file. The same suggestions pop up even when I open a different pdf file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2020 0
Most Valuable Participant ,
Oct 08, 2020

Copy link to clipboard

Copied

If you disable Auto Complete as I've instructed they will not appear any longer, for any field in any file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2020 0