Custom Wizard disappearing from menu

New Here ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

We recently moved to Acrobat DC.  When we log out of out account on a workstaion, all of the custom Wizards that we have created disappear.  When we try to re-load them, we receive an error stating that the action already exists.  To get it to reload, we have to rename it to something else to import it back into the "Actions" area.  Any help with this would be greatly appreciated!

 

Thanks!!

TOPICS
Create PDFs, Edit and convert PDFs, General troubleshooting, How to

Views

33

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Hi Marks

 

Hope you are doing well and sorry for the trouble. As described the custom wizard disappears from the menu when you log out of the account.

 

- Is it a custom tool that you have created or an action wizard? What are the steps you are doing to create the custom tool / Wizard? Also, please share the screenshot of the error message for a better understanding.

 

- What is the version of the Adobe Acrobat DC you are using? To check the version go to Help > About Acrobat and make sure you have the latest version installed. Go to Help > Check for Updates. You may also download the patch manually using the link: https://www.adobe.com/devnet-docs/acrobatetk/tools/ReleaseNotesDC/index.html and reboot the computer once.

 

If it still doesn't work, please try to repair the installation (Win Only) Go to Help > Repair Installation and see if that works for you.

 

If it still doesn't work, please try to reset the Acrobat preferences to default as described in the help page: https://community.adobe.com/t5/acrobat/how-to-reset-acrobat-preference-settings-to-default/td-p/4792...

 

You may also try to turn off the protected mode for testing (Win Only) Go to Edit > Preferences > Enahnaced Security > Uncheck 'Enable Protected mode at startup', Turn Off the Protected mode and uncheck 'Enhanced Security' > Click OK and Reboot the computer once.

Note: Please turn on the security after testing to avoid any security risks

 

Regards

Amal

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines