Highlighted

Default Background for opened documents is now grey and white checked - how to change it?

New Here ,
Sep 13, 2020

Copy link to clipboard

Copied

default background looks like this.png

I know how to use edit to change the background to white but that will not work on all documents such as ones with signatures.  This makes it difficult to impossible to read the documents. 

 

Does anyone know how to change this back to the original method of pulling in the original documents background or at the very least a white background?   I've google searched for what to do but most just talk about how to edit a background.  I can't find anything about setting it back to original default settings or setting the background for all opened documents.  

Most Valuable Participant
Correct answer by try67 | Most Valuable Participant

Go to Edit - Preferences - Page Display and tick off "Show Transparency Grid".

Topics

General troubleshooting, How to

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Default Background for opened documents is now grey and white checked - how to change it?

New Here ,
Sep 13, 2020

Copy link to clipboard

Copied

default background looks like this.png

I know how to use edit to change the background to white but that will not work on all documents such as ones with signatures.  This makes it difficult to impossible to read the documents. 

 

Does anyone know how to change this back to the original method of pulling in the original documents background or at the very least a white background?   I've google searched for what to do but most just talk about how to edit a background.  I can't find anything about setting it back to original default settings or setting the background for all opened documents.  

Most Valuable Participant
Correct answer by try67 | Most Valuable Participant

Go to Edit - Preferences - Page Display and tick off "Show Transparency Grid".

Topics

General troubleshooting, How to

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Sep 13, 2020

Copy link to clipboard

Copied

Go to Edit - Preferences - Page Display and tick off "Show Transparency Grid".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sue0D4D LATEST
New Here ,
Sep 13, 2020

Copy link to clipboard

Copied

Thanks!  That took care of the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
One Stop Solution for Acrobat
Edit a PDF