Default Email Application in Adobe Acrobat DC

New Here ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Until recently I would click the email buttin in the top right part of the programme and it would open my default Email programme - Chaos Intellect.

 

It appears that this was changed to Microsoft Outlook in a recent update and I can't work out how to change this.  I can't seem to replace Outllok with Chaos Intellect.

 

Can anyvbody help please.

 

Thanks,

 

Franz

TOPICS
General troubleshooting

Views

109

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Hello,

 

Take a look at the link below........

https://www.youtube.com/watch?v=5Pw7JHNLy1Y

 

Regards,

Mike

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Hi Mike,

 

Thanks for the link.  I have already tried this but it has to be a specific email address.

 

Before the update the default email application was not specified as Outlook and Adobe would direct to my default email client (Intellect) and not a specific email address.

 

What I'm trying to achieve is not have Outlook directly listed as the default email programme.  It always used to work till recently and I assume that Adobe made some changes in one of their updates.

 

Cheers,

 

Franz

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

You must perform the change of default email client in MS Windows.

 

If you already have it as default email client in windows try by clicking on HELP --->> Repair Installation.

 

Or uninstall Acrobat and run the Cleaner and Repair tool before re-installing.

 

If that doesn't work see what happens if you create a new user profile in that same computer and run Acribat from that account.

 

If this works, then it may be possible that a cache folder needs to be cleaned or reset in the current user account.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Thanks for the suggestions.

 

How do I perform the change of default email client in Windows?

 

I've already checked the basics and Intellect is my default email client - just not for Acrobat Reader DC.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Hello,

Take a look at the link below, go to the section........

Changing the Default Email Client in Windows PC Settings

https://www.techwalla.com/articles/how-to-change-the-email-client-in-adobe-reader

 

Regards,

Mike

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

It would seem that my default email app is set to what it should be (Intellect as per the attached image)

 

However Acrobat Reader DC still does tries to open Outlook as the default email client.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Forgot to attache the screenshot.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Yes it appears as default but there is a step that most people seem to miss.

 

The  step that I would suggest is to Go to the folder where you save all of your emails.

 

Right-click on any one of them and select from the context menu "Open with". You should see another context menu will open up and Intellect should be listed there.

 

Do not just click on the  Intellect selection. Instead, click on "Choose another app".

 

This step is important because it will open a dialogue window with the same list of programs that you saw in the other context menu previously, but in addition, it has a checkbox "Always use this app to open.pdf files".

 

This step for some reason is never stressed to the users.

 

Select  Intellect from list, then tick that checkbox before you click on the "OK" button.

 

Not ticking this checkbox may revert the email client to MS Outlook or, as Windows Mail as explained in the link that Mike posted.

 

Pretty much the correct procedure is in the link that Mike provided for you.

 

Just don't forget to use this additional tip "Always use this app..." and see if it helps.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

Thanks for this information.

 

Using your suggestion I get to selecting Intellect as my default app but the only checkbox on the page refers to "always use this app to open .msg files". (as per the attached screenshot)

 

There is no checkbox for .pdf files. What am I missing here?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

If I understood your inquiry correctly, you should make that program the default as shown in the screenshot to handle all email files. Then repeat the same procedure for Adobe Acrobat, make Acrobat the default for all PDFs files.

 

Setting up your programs like this should make them interact with no further issues.

 

So if you open Intellect to check your emails, and click on a PDF attachment, it should open that PDF natively with Acribat and no other program.

 

Is this tge workflow that you were inquiring about?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

Intellect opens all my email files and Acrobat all my pdf files - no problem there.

 

The problem I have is when I want to send a pdf file via email.  When I click the email button in Acrobat Outlook is the default email option.  I want Acrobat to show Intellect as my default email and I have been unable to make the change.

 

This alsways used to work before but stopped working in mid February.  I thought that the last Windows update might hve something to do with it and uninstalled that update yesterday.  This has not made a difference and Acrobat still lists Outlook as the default email option.

 

I also tried using a different pdf reader and this one also listed Outlook as the default email.  I uninstalled that programme and reinstalled Acrobat - still no luck.

 

Acrobat won't let me delete the default email client either - I'm stumped.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

LATEST

I see what you're saying.

 

Seems like an Windows Update reverted you default email app to its own native email client app.

 

There are various ways of setting your default apps in MS Windows. If you're on MS Windows 10 this must be done through "Settings" -->> "Default apps" --->> "Choose default apps".

 

You can access these setting via Internet Explorer , Internet Optiond, Programs tab --->> Internet Programs--->> Set programs.

 

Or via Control Panel Home --->> Default Programs.

 

Or you can also access the same preferences settings by hitting the MS Windows logo key, and typing in the search bar "Default apps" and clicking on "Open".

 

The latter method is more direct and faster. It will open up a dialogue window witg the Email section listed first in that list. Click on it and select Intellect from that list. That's it.

 

However, to be really certain, I prefer the longer methods. For example, since Internet Explorer is integrated with Acrobat, all Internet options that you set in this browser will have an impact on how Acrobat interacts with the File Explorer and other features.

 

Instead of just clicking on intellect, scroll down to the very end of that "Default apps" dialogue window.

 

You'll see three options:

  • Choose default apps by file type
  • Choose default apps by protocol
  • Set defaults by app

 

You may have to play around with these three options to see which one works.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines