Default Page Layout is Two-Up, but it does not work

Community Beginner ,
Jan 05, 2019 Jan 05, 2019

Copy link to clipboard

Copied

My Default Page Layout is Two-Up and Default Zoom is set at Automatic.  Resolution is set at 110 pixels/inch.

But when I open any PDF, Acrobat 2017 always opens in single page view.

How do I get Acrobat to open with Page Display set to Two page view?

TOPICS
General troubleshooting

Views

817

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 05, 2019 Feb 05, 2019

Copy link to clipboard

Copied

Hi Marceepoo,

Sorry for the delay in response.

As you have mentioned above, the PDF opens in single page view even when you have set the default page layout to Two-up.

Please make sure that the application is updated to the latest version. Refer to this link Release Notes | Adobe Acrobat, Reader to check the latest versions available for Acrobat 2017.

Also, when you change the default page layout setting in the Preferences window, relaunch the application once.

Try to open multiple PDFs to check the page layout. If there is any preset added to the PDF, it will open with that particular layout, not in the default layout.

Hope the information helps.

Let us know if you still experience the issue.

Regards,

Meenakshi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 05, 2019 Feb 05, 2019

Copy link to clipboard

Copied

You may want to check the Initial View settings of the document you are opening - it may be set to a specific view, overriding your default.

I hope this is helpful.

My best,

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

LATEST

Funny - I have the opposite problem. I once set it to two-page and now every document opens in two page view, which I don't want. Maybe we should swap accounts 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines