Disable pdf thumbnail

New Here ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Hi,

I'm using Acrobat Pro DC on Windows 10. Until today, my pdf files would show the Adobe Icon, but now they are showing a thumbnail of the first page of the document (which, to me, makes everything more confusing). I checked preferences > general > enable PDF thumbnail previews in Windows Explorer and the box was already unchecked. I checked it and unchecked it again, then restarted my computer to see if the icons were refreshed and they kept showing the thumbnail instead of the adobe icon. I tried opening them in Acrobat reader, but it also didn't work. Does anyone have any idea of what I could do?

TOPICS
How to

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

LATEST

Hi Allan,

 

Sorry for not being able to reply earlier. If you are still trying to figure out how you can get the PDF icon back. Here are few things you can try-

1- If you’ve chosen to disable PDF thumbnails from Acrobat's preferences, existing PDF files may still show thumbnail preview from the cache. The thumbnail cache needs to cleared using DiskCleanup

2- Clear the Thumbnail Cache using Disk Cleanup

  1. Click Start, type Disk Cleanup, click Disk Cleanup.  
  2. Select the Operating System drive letter (usually C:\) from the drop-down, and click OK
  3. Uncheck all the entries except Thumbnails
  4. Click OK, and click Delete Files to confirm.
  5. After the cleanup is complete, logoff and login back for the change to take effect.

 

Let us know if this works.

 

Thanks,

Akanchha

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines