Highlighted

Disable Quick Actions & Page Controls floating Toolbars.

Adobe Employee ,
Oct 28, 2020

Copy link to clipboard

Copied

 

1- “Quick Actions” toolbar: when the user "selects" some text with the left mouse button (selection tool for text is enabledAkanchhaS_0-1603905404946.png) a black toolbar for commenting actions always appears. This Action toolbar is called “Quick Toolbar”.

 

pic1.png

 

 

If you do not wish to see this further, here are some small changes that you need to make-

  • Open Acrobat DC and navigate to Edit>Preferences>General> uncheck “Show Quick actions on text selection”>OK
  • Close and reopen Acrobat DC to apply the changes.

 

Note: similar preferences settings will be applied to the Acrobat Reader DC.

 

pic2.png

 

 

2- “Page Controls” toolbar: while working with PDFs a black floating toolbar started to appear at the bottom of the page.

 

 

 

pic3.png

                                                              (A)

                                              

To disable this, you just simply need to click on the upward arrow icon at right (see the highlighted one below). This Page controls floating toolbar (Image A) will be moved to the Toolbar at the top. (Image B)

  

 

pic4.png

                                                                   (B)

 

 

 

 

Hope this information will help you to get the seamless view of your PDF files. For further help, join the conversation here. We are listening!

To discover a host of other great features added in recent update- Go straight to: Acrobat and Reader August 2020 Release | What's new in Acrobat DC

And Create, Protect & Delete Digital IDs. | Workspace basics | Acrobat DC

TOPICS
How to

Views

110

Likes

Translate

Translate

Report

Report
This conversation has been locked.

Disable Quick Actions & Page Controls floating Toolbars.

Adobe Employee ,
Oct 28, 2020

Copy link to clipboard

Copied

 

1- “Quick Actions” toolbar: when the user "selects" some text with the left mouse button (selection tool for text is enabledAkanchhaS_0-1603905404946.png) a black toolbar for commenting actions always appears. This Action toolbar is called “Quick Toolbar”.

 

pic1.png

 

 

If you do not wish to see this further, here are some small changes that you need to make-

  • Open Acrobat DC and navigate to Edit>Preferences>General> uncheck “Show Quick actions on text selection”>OK
  • Close and reopen Acrobat DC to apply the changes.

 

Note: similar preferences settings will be applied to the Acrobat Reader DC.

 

pic2.png

 

 

2- “Page Controls” toolbar: while working with PDFs a black floating toolbar started to appear at the bottom of the page.

 

 

 

pic3.png

                                                              (A)

                                              

To disable this, you just simply need to click on the upward arrow icon at right (see the highlighted one below). This Page controls floating toolbar (Image A) will be moved to the Toolbar at the top. (Image B)

  

 

pic4.png

                                                                   (B)

 

 

 

 

Hope this information will help you to get the seamless view of your PDF files. For further help, join the conversation here. We are listening!

To discover a host of other great features added in recent update- Go straight to: Acrobat and Reader August 2020 Release | What's new in Acrobat DC

And Create, Protect & Delete Digital IDs. | Workspace basics | Acrobat DC

TOPICS
How to

Views

111

Likes

Translate

Translate

Report

Report
Oct 28, 2020 1