Disable Security Warning

Community Beginner ,
Aug 26, 2015 Aug 26, 2015

Copy link to clipboard

Copied

Hi all,

is there any chance to get rid of the annoying security warning when clicking on links in a PDF?

Capture.JPG

Allow is not working!

Privileged Locations are not working!

This is also not working:

ScreenShot228.jpg

Thanks for every help on this.

TOPICS
Install update and subscribe to Acrobat

Views

15.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Jan 01, 2019 Jan 01, 2019
Hi JShannon,Have you tried changing the default behavior for internet access from pdf files by clicking edit > preferences > trust managerinternet access from pdf files > change settings > click "allow access" under default behavior for web sites ....Thanks,Shivam

Likes

Translate

Translate
Aug 26, 2015 Aug 26, 2015

Copy link to clipboard

Copied

Hey evg23952923,

Try this :-

Open Acrobat, navigate to Edit menu -> Preferences -> Trust manager.

Internet Access from PDF files outside the browser -> Change Settings -> Check-mark "Allow PDF to access all websites" .

Let me know if it resolves your issue.

Regards,

Aadesh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 26, 2015 Aug 26, 2015

Copy link to clipboard

Copied

sorry but have you really read my post with screenshot?

Allow PDF... is already set.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 27, 2015 Aug 27, 2015

Copy link to clipboard

Copied

As the steps that you followed are correct but the application is not giving the desired result so try recreating the application preferences.

You can reset the Acrobat preferences from the registry,


HKEY_CURRENT_USER\Software\Adobe\Adobe Acrobat

but please do take a backup of the key before removing this 'Adobe Acrobat' key. This will revert the application to default settings.

Then make those changes again in the application.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 27, 2015 Aug 27, 2015

Copy link to clipboard

Copied

Thanks but still no improvement. I also tried reinstallation of testclient, other useraccounts, no Domain GPO's, other setup files.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 28, 2015 Aug 28, 2015

Copy link to clipboard

Copied

What version of Adobe Acrobat?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2017 Aug 21, 2017

Copy link to clipboard

Copied

Hi there,

had the same problem and think I might have found the solution.

Edit-> Preferences -> Secutiry (enhanced)

In the window on the bottom you can add web sites or folder paths to your attachements.

Hope this helped.

Eliska

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2018 May 26, 2018

Copy link to clipboard

Copied

For those looking for solution, I think this is what solved the same problem for me --- (not sure but its fixed now so feel free to try)---->

Open Adobe Reader DC -> Edit -> Preferences -> Under Application Startup, Click 'Select As Default PDF Handler' ->OK ...it tried installing something and Voila !! Security Warning problem solved!! (for me at least)

P.S.- None of the other methods had worked for me (Win 8, Adobe Reader DC)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 31, 2018 Dec 31, 2018

Copy link to clipboard

Copied

This thread has been silent for a long time, but I've tried everything that was suggested above and I'm still (more importantly, the readers of my documents) are still seeing these Security Warning messages. It makes for a lousy user experience to have to click on the Allow button for every linked file in the .pdf. Anyone have success with some other fix? Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 01, 2019 Jan 01, 2019

Copy link to clipboard

Copied

Hi JShannon,

Have you tried changing the default behavior for internet access from pdf files by clicking edit > preferences > trust manager

internet access from pdf files > change settings > click "allow access" under default behavior for web sites ....

Thanks,

Shivam

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2019 Jan 02, 2019

Copy link to clipboard

Copied

Hello Shivam,

Thanks for your response. I tried your suggestion along with several others, which I should have tried individually. That makes it hard to know which step actually fixed the problem. But something did and I’m no longer getting those same messages.

Appreciate your help,

John

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

Go to Edit> Preferences> Security (Enhanced) - and unselect "Run in AppContainer"

Worked for me

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

LATEST

Yes this worked....Go to Edit> Preferences> Security (Enhanced) - and unselect "Run in AppContainer"

 

Thanks...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines