Highlighted

document is greyed out

New Here ,
Mar 02, 2017

Copy link to clipboard

Copied

I have current updates, and haven't been able to find any help with my problem.  When I open certain documents the document is "greyed out" I am running windows 10.  its also not working with the search word feature. please call me at 212-319-9092 thank you.

Most Valuable Participant
Correct answer by try67 | Most Valuable Participant

Go to Edit - Preferences - Page Display and tick the "Show large images" box.

TOPICS
Edit and convert PDFs

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

document is greyed out

New Here ,
Mar 02, 2017

Copy link to clipboard

Copied

I have current updates, and haven't been able to find any help with my problem.  When I open certain documents the document is "greyed out" I am running windows 10.  its also not working with the search word feature. please call me at 212-319-9092 thank you.

Most Valuable Participant
Correct answer by try67 | Most Valuable Participant

Go to Edit - Preferences - Page Display and tick the "Show large images" box.

TOPICS
Edit and convert PDFs

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 02, 2017 0
Most Valuable Participant ,
Mar 02, 2017

Copy link to clipboard

Copied

Go to Edit - Preferences - Page Display and tick the "Show large images" box.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2017 1
J5FFA LATEST
New Here ,
Nov 11, 2020

Copy link to clipboard

Copied

Bless you, TRY67! This suggestion of yours is the only remedy that has allowed me to view all my greyed out PDFs!

"Go to Edit - Preferences - Page Display and tick the "Show large images" box."

Just when I was about to get rid of Adobe Acrobat FOREVER, I found yours...in answer to a Windows User, no less! THANK YOU! 

This was a year old problem, with multiple downloads after individual help multiple times, have tried every one of the suggestions in here, made small changes such as this one and NOTHING worked. 

I also want to thank everyone who offered suggeestions. I appreciate your help.

I'm pretty upset that Adobe didn't have this answer first.

THANK YOU THANK YOU!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 1