Error 2753 installing Adobe Acrobat Reader DC

New Here ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

I'm installing on an older computer that used to have version XI installed. That has been uninstalled. Trying to install DC gives error 2753: The file 'acrosup64.dll' is not marked for installation. I tried running the Acrobat Cleaner Tool and restarting the computer. I tried MSI's and EXE's. I've tried different versions of Reader including the base version and the latest version.

TOPICS
General troubleshooting

Views

84

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Hello,

 

Thank you for reaching out and sorry for the trouble.

 

As you are trying to install the Acrobat Reader on an old machine, could you please confirm the OS version installed on that machine?

Please ensure that you are installing the application on the compatible OS version. You may check the system requirements for the application in the following help document: https://helpx.adobe.com/reader/system-requirements.html.

 

You may also refer to the information provided in the following help document though it shows information for the older version than Reader XI: https://helpx.adobe.com/acrobat/kb/error-internal-error-2753-install.html.

 

Check if that helps.

 

Regards,

Meenakshi  

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines