Error can’t verify your subscription status

New Here ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

Hello,

We have approximately 250 licenses for Adobe Pro & Standard in our company and since 3 days ago, a lot of users can't use Adobe because they have this error message:

'We can’t verify your subscription status.

We can’t reach the Adobe servers. This may be because you’re not connected to the internet. Check your connection and try again below. If you’re still having issues, please see our connectivity troubleshooting guide.'

 

Every day a few users have this problem, it's unbelievable that we’d need to reinstall Adobe every day for 30-40 users ...

 

All computers are using Windows 10 20H2 with the latest updates, it's not a problem with the firewall or proxy because it's random and the problem appears at home and at work (with many different types of connections).

 

This situation is unacceptable due to the price we pay every month for this application!

 

Can you give us a real fix? It's not the first time that we have this problem and we can't do a full reinstallation every time for as many users as we have!

 
PS: I tried to contact the enterprise support but nobody gets back to us !
 
 
TOPICS
Cancel subscription, Crash or freeze

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

Hey Axel!

 

Thank you for reaching out and sorry for the trouble caused.

 

Please try the troubleshooting steps suggested in the following help document: https://helpx.adobe.com/acrobat/kb/cant-verify-your-subscription-status.html 

Let us know if the issue still occurs.

 

Thanks,

Meenakshi

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

It's an issue related to antivirus, especially trend micro. Had multiple people reporting the same problem.  Disabling the AV makes it work. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

LATEST

Hello,

 

Thanks for your answer and yes we have Trend Micro. I did an exclusion for every computers and that seems to works.

 

It's very strange because it's not all users that have the problem but we will check.

 

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines