Errors when adding Links to Images

New Here ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

When adding external URL Links to certain images, rather then the correct http:// address being linked to, the link points to a file:///, with the web address appended. This doesn't happen all of the time, rather, sporadicaally. The issue doesn't occur when adding a link to text.

TOPICS
Edit and convert PDFs

Views

132

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

This typically occurs when you don't include the http:// in your URLs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

LATEST

OK - in fact I hadn't tried adding http:// throughout as some of the links worked without. 
Since adding http:// to all link addresses the problem appears to have been resolved.. 
Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

Links don't care what you place them over. If there's a difference in how it works it's because of how the links were created, not because of where they were placed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines