First page of random PDFs appear blank, but show up in organize view and print normally.

Community Beginner ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

Hi everyone,

 

This issue has occurred for a while at my workplace and I'm finally bothered enough to sort it out. 🙂 Our fax system (I know, ancient) is set to send incoming faxes to a folder as PDF files. 75% of the time this works perfectly fine, but sometimes when I open one of the PDFs, the first page will appear to be blank. If I go to the "organize" view, I can see the first page has content on it but returning to the normal view from there still displays it blank. Printing it out or importing it into our court database works perfectly fine so it hasn't been a major issue, it would just be convenient if I could read the first page of a document without having to jump through hoops to identify its content prior to importing it.

 

I'm not in charge of our IT assets so there's not much I can do regarding reinstalling or updating drivers but if that's what is required I will pass along any info.

TOPICS
General troubleshooting

Views

82

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jan 21, 2021 Jan 21, 2021
I'm going to assume you are using Acrobat, if so, check the page display preference to show overprinting, it should be set to Always. Check for Acrobat software updates, if you are still having issues, try resetting your Acrobat preferences. Here is a link to a related topic: https://community.adobe.com/t5/indesign/2001-pdf-exporting-blank/m-p/11456569?page=1#M397145

Likes

Translate

Translate
Adobe Employee ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

Hi Ceponatia,

 

Hope you are doing well and sorry for the trouble. As described the first page of some PDF file appears blank but shows up in organize view and prints fine.

 

Would you mind sharing the version of the Adobe Acrobat DC you are using? To check the version of the application please go to Help > About Acrobat and make sure you have the latest version 20.13.20074 installed. Go to Help > Check for Updates and reboot the computer once.

 

Also please try to repair the installation (Win Only) from the help menu and check if that works. Go to Help > Repair Installation.

 

You may also try to turn off the protected mode for testing (Win Only). Go to Edit > preferences > Enhanced Security > Uncheck 'Enable Protected mode at start up' , Turn off the protected mode and uncheck 'Enhanced Security' > Click OK and Reboot the computer again.

Note: Please turn on the security after testing to avoid any security risk.

 

Also, as mentioned you are creating PDFs from fax machine. Please try to create PDFs from other documents like MS Word or Excel via File menu of Acrobat to check if the issue is only with the PDFs created from fax machine or with other PDFs as well. Go to File > Create > PDF from file.

 

Also, would it be possible to share the PDF created from fax machine and depecting this issue, so that we can check it at our end. Please upload the file to the document cloud https://documentcloud.adobe.com/link/home/ , generate the link and share that link with us for testing.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

I'm going to assume you are using Acrobat, if so, check the page display preference to show overprinting, it should be set to Always. Check for Acrobat software updates, if you are still having issues, try resetting your Acrobat preferences. Here is a link to a related topic: https://community.adobe.com/t5/indesign/2001-pdf-exporting-blank/m-p/11456569?page=1#M397145

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

LATEST

Thank you very much! Setting overprinting to always seems to have fixed the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines