Highlighted

Font size is tiny when first typing in a form text field

New Here ,
Sep 09, 2020

Copy link to clipboard

Copied

In a form I recently created, the text typed into some of the text fields is really small—looks like about 4pt type. It gets larger once you click or tab away from that field, but starting out so small makes it difficult to see what you're typing (and more to the point, it is going to puzzle my client's users of the form). 

 

If I set the font size to a specific size, there's a limit to the number of characters, even though no limit is set in the properties, and a long book title (or text in other fields) will get cut off. The  properties for fields where this occurs are set for multi-line but not scrolling, and for auto font size.

 

Am I doing something wrong with the settings, or is there a way to avoid this tiny text while still allowing the text to wrap to two or more lines if necessary? The same thing occurs if I set it to scroll long text.  Some text fields are fine (with the exact same settings) whereas one of the fields has this tiny text problem.

TOPICS
General troubleshooting, PDF forms

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Font size is tiny when first typing in a form text field

New Here ,
Sep 09, 2020

Copy link to clipboard

Copied

In a form I recently created, the text typed into some of the text fields is really small—looks like about 4pt type. It gets larger once you click or tab away from that field, but starting out so small makes it difficult to see what you're typing (and more to the point, it is going to puzzle my client's users of the form). 

 

If I set the font size to a specific size, there's a limit to the number of characters, even though no limit is set in the properties, and a long book title (or text in other fields) will get cut off. The  properties for fields where this occurs are set for multi-line but not scrolling, and for auto font size.

 

Am I doing something wrong with the settings, or is there a way to avoid this tiny text while still allowing the text to wrap to two or more lines if necessary? The same thing occurs if I set it to scroll long text.  Some text fields are fine (with the exact same settings) whereas one of the fields has this tiny text problem.

TOPICS
General troubleshooting, PDF forms

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 09, 2020 0
Most Valuable Participant ,
Sep 09, 2020

Copy link to clipboard

Copied

Why did you select the Multiline option? Also, you didn't post a screenshot of the General tab so we don't know what font size you have selected... It would actually be better if you could share the entire file with us.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 0
New Here ,
Sep 09, 2020

Copy link to clipboard

Copied

Hi, i don't know why I selected multiline.  This is my first ever form.

 

I attached the file to my original post for your viewing.  I selected the "Auto" font size though so that they don't run out of room.  Any feedback would be appreciated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 0
Most Valuable Participant ,
Sep 09, 2020

Copy link to clipboard

Copied

Untick the Multiline option and it will work fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 0
New Here ,
Sep 10, 2020

Copy link to clipboard

Copied

That fixes it, thank you!  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 10, 2020 0