Form fields not showing

New Here ,
Jul 08, 2020 Jul 08, 2020

Copy link to clipboard

Copied

Hi All

 

I'm new to adobe.  I created a form using DC pro.  The intent was to allow someone to fill it in using the free DC and send it back.  I entered the fields but they do not show when I select preview??

 

Any help is appreciated

 

Charlie

TOPICS
PDF forms

Views

918

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 08, 2020 Jul 08, 2020

Copy link to clipboard

Copied

Hi Charlie

 

We are sorry for the trouble. As described, the fields of the PDF form that you have created is not visible even in preview.

 

Would you mind sharing the workflow or steps you did to create the PDF form? Also, what is the version of the Adobe Acrobat DC you are using? To check the version go to Help > About Adobe Acrobat DC

 

For more information about creating the PDF form you please refer to the steps provided in the help articles below and see if that helps:

 

1. How to create a form from scratch in Adobe Acrobat

2. Create and distribute PDF forms using Adobe Acrobat

 

Let us know how it goes

 

Regards

Amal

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jul 08, 2020 Jul 08, 2020

Copy link to clipboard

Copied

You've created an Adobe Sign form. Click on Tools - Prepare Form and then click on "More" at the right side of the window and then on "Revert to Acrobat Form". In the future, do not tick the box that says "This document requires signatures" when creating the form.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

Charlie, it may be too little, too late, but I just noticed this as I was searching for answers to a question I had.  I took a look at the form. I went to Prepare Form and looked at the Properties of all your fields.  Under the General Tab they were all marked as Read Only.  This doesn't allow for any changes to be made.  You have to uncheck the Locked box at the bottom and then uncheck Read Only.  You can then lock the box again.  This will have the fields show up and allow changes to be made to it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines