How do I enable Javascript?

New Here ,
Jun 20, 2020 Jun 20, 2020

Copy link to clipboard

Copied

When starting Acrobat, I suddenly get a dialog box saying Javascript is inactivated. I have not changed any settings. Since this box is system global/modal, it blocks the underlying Acrobat window, so I can't access its settings.  Is there a simple solution (supposedly one can adjust the setting through the registry, but how do I do that without damaging anything).  And why did this box suddenly appear?  My Acrobat Reader doesn't display it.

TOPICS
How to

Views

209

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jun 20, 2020 Jun 20, 2020

Copy link to clipboard

Copied

Having JavaScript disabled should not prevent you from using the application in general, nor should it cause such a message to appear when you open it. Can you post a screenshot of what you're seeing? Also, what exact version of Reader are you using, and what's your OS version?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2020 Jun 21, 2020

Copy link to clipboard

Copied

It isn't that exciting. See shot.  Nothing happens whatever email address I enter.  If I close the dialog box, Acrobat exits.

 

Acrobat.jpg

Windows 10, v. 1809 (OS version 17763.1282.

Acrobat DC version 20.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jun 21, 2020 Jun 21, 2020

Copy link to clipboard

Copied

You need to activate JS in your browser.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

Javascript is enabled in my browsers.  Still the same problem.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

Ok, the message is CERTAINLY not about Acrobat's JavaScript. This particular box is made using web browser technology, so it's a message about JavaScript not working with whatever browser technology is being used. I've seen a few cases of this. I see reports that it will use Microsoft's browser in all cases, and I observe you have at least 3 different browsers. Try following these instructions: https://support.microsoft.com/en-us/topic/how-to-enable-javascript-in-windows-88d27b37-6484-7fc0-17d...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines